X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

selection boxes all look the same in my att email

Kuphostiwe

All the function boxes like reply ,reply all, forward look the same in my att emails.

All the function boxes like reply ,reply all, forward look the same in my att emails.

Isisombululo esikhethiwe

To all: there wasn't a security.sandbox.content.level = 1 listed when I accessed [about.config] So I went to settings in win10 and uninstalled Firefox. Then reinstalled it. Seems to have solved the issue. Thanks for the effort FredMcD.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 30.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4334 izisombululo 60935 izimpendulo
Kuphostiwe

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Umnikazi wombuzo

Screen shot provided... hope this helps

Screen shot provided... hope this helps
FredMcD
  • Top 10 Contributor
4334 izisombululo 60935 izimpendulo
Kuphostiwe

This looks like a problem with fonts.

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues. https://wiki.mozilla.org/Security/Sandbox

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

security.sandbox.content.level = 1

Close and restart Firefox to make the change effective.

If '1' still doesn't have an effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar.

This looks like a problem with fonts. This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues. https://wiki.mozilla.org/Security/Sandbox You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting. security.sandbox.content.level = 1 Close and restart Firefox to make the change effective. If '1' still doesn't have an effect then try '0' to disable the sandbox. If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value. Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''I Accept the Risk''' button. At the top of the screen is a search bar.

Isisombululo Esikhethiwe

To all: there wasn't a security.sandbox.content.level = 1 listed when I accessed [about.config] So I went to settings in win10 and uninstalled Firefox. Then reinstalled it. Seems to have solved the issue. Thanks for the effort FredMcD.

To all: there wasn't a security.sandbox.content.level = 1 listed when I accessed [about.config] So I went to settings in win10 and uninstalled Firefox. Then reinstalled it. Seems to have solved the issue. Thanks for the effort FredMcD.
FredMcD
  • Top 10 Contributor
4334 izisombululo 60935 izimpendulo
Kuphostiwe

That was very good work. Well done.

That was very good work. Well done.