Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

hotmail links not working on updated firefox quantum 60.0.1

  • 6 uphendule
  • 1 inale nkinga
  • 15 views
  • Igcine ukuphendulwa ngu FredMcD

more options

After taking update of firefox recently I am not able to use my hotmail account, as its links are not working, its style has gone strange look (while its ok on other browser)

I have searched found similar question , but its solution is not working on quantum version 60.0.1. Solution said to goto "about:config" and search for "stylo" and do something after that, but in this version of firefox I can't find "stylo"..

Isisombululo esikhethiwe

Ok . so there is another update on firefox quantum -> 60.0.2.. after taking that update its fixed.


While earlier clearing cookies and cache didn't fixed this issue.

Thanks

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

here is the image for reference

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

That would be the layout.css.servo.*enabled prefs that are related to Stylo.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Isisombululo Esikhethiwe

Ok . so there is another update on firefox quantum -> 60.0.2.. after taking that update its fixed.


While earlier clearing cookies and cache didn't fixed this issue.

Thanks

more options

Thanks for your support @cor-el and @FredMcD

more options

Glad to help. Safe Surfing.