X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I only see question marks in your search engine

Kuphostiwe

All information like bookmarks etc. are gone

All information like bookmarks etc. are gone

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36

Eminye Imininingwane

Umnikazi wombuzo

See the image

See the image
FredMcD
  • Top 10 Contributor
4227 izisombululo 59010 izimpendulo
Kuphostiwe

That is a problem with fonts.

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues. https://wiki.mozilla.org/Security/Sandbox


Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

[v56+] Type about:preferences#general<enter> in the address bar. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

That is a problem with fonts. This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues. https://wiki.mozilla.org/Security/Sandbox Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors, ''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own. ''' [v56+] Type '''about:preferences#general'''<enter> in the address bar. Under '''fonts and colors, ''' press the '''Advanced''' button. Scroll to the bottom, turn on '''Allow Web Sites To Choose Their Own. ''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Umnikazi wombuzo

It was turned on. When I switched it off, I could read the text. So, apparently it is the other way round.

I still miss all my bookmarks. Can I do something about that?

I look forward hearing from you.

It was turned on. When I switched it off, I could read the text. So, apparently it is the other way round. I still miss all my bookmarks. Can I do something about that? I look forward hearing from you.
FredMcD
  • Top 10 Contributor
4227 izisombululo 59010 izimpendulo
Kuphostiwe

brandstory said

All information like bookmarks etc. are gone

Everything is gone? Bookmarks, settings, history . . . . Sounds like the browser did a refresh.

Look on your desktop. Do you see a folder called; Old Firefox?

https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles

https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible

''brandstory [[#question-1219482|said]]'' <blockquote> All information like bookmarks etc. are gone </blockquote> Everything is gone? Bookmarks, settings, history . . . . Sounds like the browser did a refresh. Look on your desktop. Do you see a folder called; '''Old Firefox?''' https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible
cor-el
  • Top 10 Contributor
  • Moderator
17421 izisombululo 157393 izimpendulo
Kuphostiwe

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


If you use Sync then best is to disconnect Sync temporarily during troubleshooting.

You can check for problems with the places.sqlite database (bookmarks and history) in the Firefox profile folder.

  • use "Verify Integrity" on the "Help -> Troubleshooting Information" (about:support) page

See also:

If "Verify Integrity" on the "Help -> Troubleshooting Information" (about:support) page cannot repair places.sqlite then remove all places.sqlite files in the Firefox profile folder. Firefox will rebuild places.sqlite and restore the bookmarks from a recent JSON backup in the bookmarkbackups folder.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can set this pref to 2 or 1 on the <b>about:config</b> page to lower the sandbox security setting. *security.sandbox.content.level = 1 *close and restart Firefox to make the change effective. If '1' still doesn't have effect then try '0' to disable the sandbox. If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config ---- If you use Sync then best is to disconnect Sync temporarily during troubleshooting. You can check for problems with the <b>places.sqlite</b> database (bookmarks and history) in the Firefox profile folder. *use "Verify Integrity" on the "Help -> Troubleshooting Information" (about:support) page See also: *http://kb.mozillazine.org/Locked_or_damaged_places.sqlite *https://support.mozilla.org/en-US/kb/Bookmarks+not+saved#w_fix-the-bookmarks-file If "Verify Integrity" on the "Help -> Troubleshooting Information" (about:support) page cannot repair places.sqlite then remove all places.sqlite files in the Firefox profile folder. Firefox will rebuild places.sqlite and restore the bookmarks from a recent JSON backup in the bookmarkbackups folder. *keep a backup copy of places.sqlite in case a new places.sqlite database has to be created *http://kb.mozillazine.org/Unable_to_process_the_backup_file_-_Firefox You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox