Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox won't start

  • 3 uphendule
  • 1 inale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu Shadow110

more options

Apple Mac Pro (early 2009). Firmware 4.1 -> 5.1 macOS 10.13.5 Firefox 60.0.1

Hello, I have been using Firefox Quantum 60 and it has been working fine. I've just rebooted my machine and started Firefox. It gave me a message about how some process was acting strangely and might possibly be trying to start a ransomware attack. It listed 7 suspicious cache filenames and gave me the choice of blocking or trusting. I panicked slightly and clicked Trust. didn't think to grab a screenshot of this activity. Now when I try to launch Firefox, nothing happens whatsoever. I still have other copies of Firefox, namely the old Firefox, the Developer Edition, and the FirefoxNightly build, but I wanted to check with you before doing anything else and possibly making matters worse.

I hope you can help! I don't like being without Firefox for too long!

Thanks in advance, Carl

All Replies (3)

more options

That seems like a very weird thing to happen. Have you tried to scan your computer using an antivirus tool?

more options

I've just finished running an anti-virus scan overnight. It scanned about 2,800,000 million files and found one dodgy javascript file, and that was a false positive!

more options

Hi, that's good as there 100 0f thousands of macs infected with :

Please try : https://www.malwarebytes.com/mac/ scans quickly.

Not sure what to say as the above needs to be checked again as your A/V scanner does not catch malware.

See what happens and if still does not start : please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.