X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Bing Homepage daily images not showing. Don't want to clear cookies. Please help! Thank you.

Kuphostiwe

Yesterday, without changing anything, Google search appeared in Firefox 60.1.0 instead of Bing Search and daily images. Although I had not changed it the address https://www.bing.com/?pc=EUPP_BNHP was gone from my homepage Firefox setting. I reentered it. Bing loaded with this address in browser bar but Bing images no longer appear. I cleared my cache, didn't correct it. I can't remember most of my password and do not want to clear my cookies. The images work fine in IE. Can this be fixed without clearing cookies/history?

Yesterday, without changing anything, Google search appeared in Firefox 60.1.0 instead of Bing Search and daily images. Although I had not changed it the address https://www.bing.com/?pc=EUPP_BNHP was gone from my homepage Firefox setting. I reentered it. Bing loaded with this address in browser bar but Bing images no longer appear. I cleared my cache, didn't correct it. I can't remember most of my password and do not want to clear my cookies. The images work fine in IE. Can this be fixed without clearing cookies/history?

Isisombululo esikhethiwe

Hi, I have no problem getting the images in Private Browsing Mode. Please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 29.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

Pkshadow 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi, I have no problem getting the images in Private Browsing Mode. Please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Hi, I have no problem getting the images in Private Browsing Mode. Please try : SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ?

Umnikazi wombuzo

Thank you very much for you help and precious time.

Thank you very much for you help and precious time.