X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Since installing the newest Firefox, all I see are spurious characters - A in boxes on Google & Gmail. How to uninstall the latest version on my Mac?

Kuphostiwe

Since installing the newest Firefox, all I see are spurious characters - capital A's in boxes on Google & Gmail. I can't use the internet at all!

How can I fix this? What can I do to uninstall the latest version on my Mac?

Thanks for any help with this issue. Goldbrush33

Since installing the newest Firefox, all I see are spurious characters - capital A's in boxes on Google & Gmail. I can't use the internet at all! How can I fix this? What can I do to uninstall the latest version on my Mac? Thanks for any help with this issue. Goldbrush33

Isisombululo esikhethiwe

Thank you pkshadow and cor-el. I called AppleCare for help with this using your guidance. I wanted to post the solution here for any others with this issue. First I needed to Quit Firefox and re-launch holding the Shift key to access Safe mode! Then I could see the screen without all of the A's blocking my text. Then I followed your instructions which I will save for the next upgrade. Thank you so much for your clear help! G

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

google talk plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/603.3.8 (KHTML, like Gecko) Version/10.1.2 Safari/603.3.8

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
16327 izisombululo 147336 izimpendulo

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues.

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues. *https://wiki.mozilla.org/Security/Sandbox You can set this pref to 2 or 1 on the <b>about:config</b> page to lower the sandbox security setting. *security.sandbox.content.level = 1 *<u>close and restart Firefox</u> to make the change effective. If '1' still doesn't have effect then try '0' to disable the sandbox. If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config

Okulungisiwe ngu cor-el

Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

Thanks for the reply but I don't understand any of the instructions you gave. I'm not a tech, can you give me a step by step instruction?

Thanks again. goldbrush33

Thanks for the reply but I don't understand any of the instructions you gave. I'm not a tech, can you give me a step by step instruction? Thanks again. goldbrush33
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Pkshadow
  • Top 10 Contributor
834 izisombululo 10525 izimpendulo

Impendulo Ewusizo

Please Copy/Paste about:config to the Address Bar then Enter.

In the search box that runs the top of the whole page that opens after you click agree. please copy /paste security.sandbox.content.level and then wait for it to turn up.

When it does Double Click the words on the page and a box will open. Change this to 2 or 1

Close Firefox then Restart Firefox and Test.

Change to 0 if does not work. Close Firefox and restart again.

Suggest you do remember what you have done as this maybe fixed in another release and you should raise the level back to 5 again.

Please Copy/Paste about:config to the Address Bar then Enter. In the search box that runs the top of the whole page that opens after you click agree. please copy /paste security.sandbox.content.level and then wait for it to turn up. When it does Double Click the words on the page and a box will open. Change this to 2 or 1 Close Firefox then Restart Firefox and Test. Change to 0 if does not work. Close Firefox and restart again. Suggest you do remember what you have done as this maybe fixed in another release and you should raise the level back to 5 again.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

I can't do this in Firefox. All I get is A's in squares. There is no way I can see what I'm doing. How do I accomplish this? Can I access this in Safari?

Thank you for your patience. This is very troubling. I don't want to use Firefox anymore if this is what happens every time I upgrade. G

I can't do this in Firefox. All I get is A's in squares. There is no way I can see what I'm doing. How do I accomplish this? Can I access this in Safari? Thank you for your patience. This is very troubling. I don't want to use Firefox anymore if this is what happens every time I upgrade. G
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Isisombululo Esikhethiwe

Thank you pkshadow and cor-el. I called AppleCare for help with this using your guidance. I wanted to post the solution here for any others with this issue. First I needed to Quit Firefox and re-launch holding the Shift key to access Safe mode! Then I could see the screen without all of the A's blocking my text. Then I followed your instructions which I will save for the next upgrade. Thank you so much for your clear help! G

Thank you pkshadow and cor-el. I called AppleCare for help with this using your guidance. I wanted to post the solution here for any others with this issue. First I needed to Quit Firefox and re-launch holding the Shift key to access Safe mode! Then I could see the screen without all of the A's blocking my text. Then I followed your instructions which I will save for the next upgrade. Thank you so much for your clear help! G
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.