X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I recently installed MacOS High Sierra, and now Firefox does not work properly. I downloaded 60.0.1 Quantum, my bookmarks don't work properly & no sound on youT

Kuphostiwe

I have used Mozilla/Firefox from the very beginning on all my Macs. I was forced to upgrade my MacOS from El Captain (using v59 Firefox) to High Sierra in order to use TurboTax for 2017 tax year. I then started receiving error messages in both Firefox and Google, and my long list of saved bookmarks in Firefox would not launch as normal. I searched the web and got advice to upgrade to Firefox 60.0.1 Quantum when using High Sierra. Nothing has changed, I still get errors.....not always, but errors here and there when launch Firefox. I NOW have NO sound when I click on youtube movies.....what gives? I would like to keep using Firefox and not take the advice of most to switch to Chrome, or Safari. Can you please let me know what can I do to remedy my problems?

I have used Mozilla/Firefox from the very beginning on all my Macs. I was forced to upgrade my MacOS from El Captain (using v59 Firefox) to High Sierra in order to use TurboTax for 2017 tax year. I then started receiving error messages in both Firefox and Google, and my long list of saved bookmarks in Firefox would not launch as normal. I searched the web and got advice to upgrade to Firefox 60.0.1 Quantum when using High Sierra. Nothing has changed, I still get errors.....not always, but errors here and there when launch Firefox. I NOW have NO sound when I click on youtube movies.....what gives? I would like to keep using Firefox and not take the advice of most to switch to Chrome, or Safari. Can you please let me know what can I do to remedy my problems?

Okulungisiwe ngu flashgordonvtx

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 29.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4308 izisombululo 60488 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I called for more help.

Never post any personal information because an adware robot could find it, and start sending you all kinds of spam. This includes e-mail, phone, and home information.

Please remove that information from your post.

I called for more help. '''Never''' post any personal information because an adware robot could find it, and start sending you all kinds of spam. This includes e-mail, phone, and home information. Please remove that information from your post.

Umnikazi wombuzo

Here is the error message I get when using Firefox 59 or 60.0.1 with MacOS High Sierra:

Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.google.com. If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.
Here is the error message I get when using Firefox 59 or 60.0.1 with MacOS High Sierra: ''Hmm. We’re having trouble finding that site. We can’t connect to the server at www.google.com. If that address is correct, here are three other things you can try: Try again later. Check your network connection. If you are connected but behind a fire''wall, check that Firefox has permission to access the Web.
FredMcD
  • Top 10 Contributor
4308 izisombululo 60488 izimpendulo
Kuphostiwe

Is Google the only site you get this from?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Is Google the only site you get this from? Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}