Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Since latest update on my Mac iOS 10.11.6 on most websites I get no actual words, only squares with question marks. How do I fix this? Maddening.

  • 4 uphendule
  • 1 inale nkinga
  • 151 views
  • Igcine ukuphendulwa ngu FredMcD

more options

It seems like everytime Firefox does an update, it creates some kind of new problem. Often crashes, apparently, when an update is made, then on restart, it installs the update.

But all that I can live with, but not this problem where the fonts won't display actual words.

Isisombululo esikhethiwe

hi, you're likely seeing https://bugzilla.mozilla.org/show_bug.cgi?id=1460917 which is triggered by third-party font managers changing the location of fonts on the system on older versions of os x. mozilla is looking into this problem & a fix is scheduled to land in the next beta build for 61.

as a workaround in the meantime you could try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.sandbox.content.level. double-click it and change its value to 2 or 1 and restart firefox once.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Isisombululo Esikhethiwe

hi, you're likely seeing https://bugzilla.mozilla.org/show_bug.cgi?id=1460917 which is triggered by third-party font managers changing the location of fonts on the system on older versions of os x. mozilla is looking into this problem & a fix is scheduled to land in the next beta build for 61.

as a workaround in the meantime you could try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.sandbox.content.level. double-click it and change its value to 2 or 1 and restart firefox once.

more options

I will try this, thank you!

more options

Looks like this worked, philipp, thank you!

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.