X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

With Firefox, all type in LinkedIn and Facebook looks like "A"s in boxes. Help!

Kuphostiwe

When going directly to LinkedIn and Facebook with Firefox, the type looks like "A"s in boxes.

Please tell me how to remedy this situation.

I tried to upload an image of the "A"s in boxes but it was not uploading.

When going directly to LinkedIn and Facebook with Firefox, the type looks like "A"s in boxes. Please tell me how to remedy this situation. I tried to upload an image of the "A"s in boxes but it was not uploading.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 29.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4223 izisombululo 58930 izimpendulo
Kuphostiwe

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1
cor-el
  • Top 10 Contributor
  • Moderator
17414 izisombululo 157300 izimpendulo
Kuphostiwe

You can check for sandbox security related issues.

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can check for sandbox security related issues. *https://wiki.mozilla.org/Security/Sandbox You can set this pref to 2 or 1 on the <b>about:config</b> page to lower the sandbox security setting. *security.sandbox.content.level = 1 *close and restart Firefox to make the change effective. If '1' still doesn't have effect then try '0' to disable the sandbox. If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config