Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I just upgraded to Firefox 60, and now, text on many websites contains questions marks inside boxes instead of the correct HTML text.

  • 4 uphendule
  • 1 inale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu jscher2000

more options

The new Firefox 60 on a Mac running system 10.11.6, suddenly is displaying questions marks inside of boxes on many, but not all websites. We reverted back to Firefox version 59 and the issue was rectified. At the same time, from a security perspective, we really want to stay current.

Also, we're web designers—and therefore, very concerned that our users who use Firefox are being affected. Is there some header code available for developers that will fix this issue for those who encounter it?

We've been with Mozilla since the early days and have never encountered anything like this. Please help!

All Replies (4)

more options

hi, you're likely seeing https://bugzilla.mozilla.org/show_bug.cgi?id=1460917 which is triggered by third-party font managers changing the location of fonts on the system. mozilla is looking into this problem...

more options

Thanks, Philipp. Might it be possible to be notified when the issue is resolved so that we may be alerted and test for it? We need to hang back in v59 until things are rectified. Thanks!

more options

you could create an account on bugzilla and floow this bug to get mail updates about any progress. i'd expect it to be fixed at least in firefox 61.

as a workaround in the meantime you could try the following in firefox 60: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.sandbox.content.level. double-click it and change its value to 2 or 1 and restart firefox once.

more options

Hi BocaBing, this probably is not easy to implement, but I believe the issue does not affect web fonts, only built-in fonts on systems with third party font managers. You could try adding a web font fallback behind your regular preferred fonts so Firefox doesn't end up falling all the way back to that symbol font. For example:

font-family: Helvetica, Arial, "Open Sans", sans-serif;

You also would need the rules to provide the download locations for the Open Sans font files. See:

https://developer.mozilla.org/docs/Web/CSS/@font-face