X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Video issue on twitch/youtube

Kuphostiwe

Hello, i have a problem with Firefox, i watch many stream / video while gaming, the video start shaking back and isn't smooth at all . It usually start happen when i launch a game and the cpu have a big load. I haven't this issue with chrome or edge. It happen on twitch and YouTube. I love Firefox but i can't use it for that issue, very frustrating for me.

I recorded the issue: https://vimeo.com/268910891

Hello, i have a problem with Firefox, i watch many stream / video while gaming, the video start shaking back and isn't smooth at all . It usually start happen when i launch a game and the cpu have a big load. I haven't this issue with chrome or edge. It happen on twitch and YouTube. I love Firefox but i can't use it for that issue, very frustrating for me. I recorded the issue: https://vimeo.com/268910891

Eminye Imininingwane Yohlelo

Fakela amapulagi

ublock origin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/17.17134

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4188 izisombululo 58474 izimpendulo
Kuphostiwe

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Umnikazi wombuzo

i have the issue with a fresh install too, maybe it's an hardware accelleration issue, but my cpu hit hard without hw acccelaration, video + gaming. isn't a solution but a workaround. i prefer stay with another browser instead disable hw acceleration. Thank you for answering anyway.

My rig: i5 4670 1060 6gb 16gb ram

i have the issue with a fresh install too, maybe it's an hardware accelleration issue, but my cpu hit hard without hw acccelaration, video + gaming. isn't a solution but a workaround. i prefer stay with another browser instead disable hw acceleration. Thank you for answering anyway. My rig: i5 4670 1060 6gb 16gb ram
WestEnd
  • Top 25 Contributor
61 izisombululo 5340 izimpendulo
Kuphostiwe

Did you change your hardware acceleration settings in FF to see what happens.

Did you change your hardware acceleration settings in FF to see what happens.
Ree81 0 izisombululo 1 izimpendulo
Kuphostiwe

I have the exact same issue as in the video, and for some reason it only started popping up recently, on my old rig as well as my new one.

My new rig is a i5 8600K, 16Gb DDR4 and a 1060 6Gb, so it should definitely be able to handle whatever Firefox can throw at it, yet I've read about fairly many people having this exact same issue, and nothing has been done to try and find the bug. Because it is a bug.

Disabling hardware acceleration causes videos to lose quality. Dark scenes become stripey, and that's not something you should just 'accept'.

Mozilla, please fix. I hate Chrome slightly more than Firefox with this bug.

I have the exact same issue as in the video, and for some reason it only started popping up recently, on my old rig as well as my new one. My new rig is a i5 8600K, 16Gb DDR4 and a 1060 6Gb, so it should definitely be able to handle whatever Firefox can throw at it, yet I've read about fairly many people having this exact same issue, and nothing has been done to try and find the bug. Because it is a bug. Disabling hardware acceleration causes videos to lose quality. Dark scenes become stripey, and that's not something you should just 'accept'. Mozilla, please fix. I hate Chrome slightly more than Firefox with this bug.
FredMcD
  • Top 10 Contributor
4188 izisombululo 58474 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I called for more help.

I called for more help.