Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Youtube functions not working correctly.

  • 4 uphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu cor-el

more options

There are three separate issues here. In my attempts to troubleshoot, I only found examples of the first. 1. Youtube window is smaller than it should be. Problem is only present when signed in to Youtube account, disappears in private window and when I log out. Not present in Chrome at all. 2. "," and "." keys, normally used to advance or regress by one frame, will still do that but unpause the video. Present in private view and when logged out of Youtube account. Not present in Chrome. 3. Clicking on the red bar at the bottom of a video you skip to a different part of the video will very frequently unpause the video, but not always. Not present in Chrome.

I've tried clearing cookies/cache, refreshing and restarting Firefox, and disabling hardware acceleration. None has worked.

All Replies (4)

more options

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

more options

Removed history for Youtube. All three problems persist. Thank you for trying, though.

more options

I called for more help.

more options

Did you check the YouTube settings on its website?

Settings stored locally should be removed when you use "Forget About This Site" although PB mode could indicate that localstorage is involved.

Can you attach a screenshot?

Note that a refresh can cause some problems to get transferred to a new profile.

You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.