X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Old FF used to have three rows of fav's to choose from that you could pin in place.

Kuphostiwe

I'm wondering if there's a setting to remove pocket and highlights and just get a third row of my favorites back. I'm using FF 5.9.03 and Windows 10 version 1803 (OS Build 17134.1)

I'm wondering if there's a setting to remove pocket and highlights and just get a third row of my favorites back. I'm using FF 5.9.03 and Windows 10 version 1803 (OS Build 17134.1)

Isisombululo esikhethiwe

Hi, please make sure you are running Firefox version 59.0.3 to be compatible to Win10 1803 please, 3Bar Menu --> Help --> About as it only shows here has ver 59.

1.Open about:config in the address bar, press Enter and "accept the risk". 2.Type or Copy/Paste : browser.newtabpage.activity-stream.topSitesCount (or just topsitescount) in the Search field.

The value for this preference is 6 by default, gets modified to 12 if you choose Show two rows using the cogwheel in the top right of the New Tab page, but can be modified here to any value you want. It does not have to be a multiple of 6, but setting it to e.g. 18 makes it show 3 rows and 6 columns.

For the order: you can do several things with tiles (or thumbnails) for Top Sites, but I’m afraid you cannot change the order in v57 when the new and so-called "Activity Stream" is enabled. However, you can disable that view by toggling the browser.newtabpage.activity-stream.enabled preference to false in about:config, which will set back the New Tab page view back to what you were used to. Adding rows and columns would then be done by modifying browser.newtabpage.columns and browser.newtabpage.rows

From the Cog wheel in a New Tab click it and turn off Pocket. May also have other setting you can change.

Note that when changing any of the latter, you may need to restart Firefox, or you might see empty New Tab pages.

Please let us know if this solved your issue or if need further assistance.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 29.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Eminye Imininingwane

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi, please make sure you are running Firefox version 59.0.3 to be compatible to Win10 1803 please, 3Bar Menu --> Help --> About as it only shows here has ver 59.

1.Open about:config in the address bar, press Enter and "accept the risk". 2.Type or Copy/Paste : browser.newtabpage.activity-stream.topSitesCount (or just topsitescount) in the Search field.

The value for this preference is 6 by default, gets modified to 12 if you choose Show two rows using the cogwheel in the top right of the New Tab page, but can be modified here to any value you want. It does not have to be a multiple of 6, but setting it to e.g. 18 makes it show 3 rows and 6 columns.

For the order: you can do several things with tiles (or thumbnails) for Top Sites, but I’m afraid you cannot change the order in v57 when the new and so-called "Activity Stream" is enabled. However, you can disable that view by toggling the browser.newtabpage.activity-stream.enabled preference to false in about:config, which will set back the New Tab page view back to what you were used to. Adding rows and columns would then be done by modifying browser.newtabpage.columns and browser.newtabpage.rows

From the Cog wheel in a New Tab click it and turn off Pocket. May also have other setting you can change.

Note that when changing any of the latter, you may need to restart Firefox, or you might see empty New Tab pages.

Please let us know if this solved your issue or if need further assistance.

Hi, please make sure you are running Firefox version 59.0.3 to be compatible to Win10 1803 please, 3Bar Menu --> Help --> About as it only shows here has ver 59. 1.Open about:config in the address bar, press Enter and "accept the risk". 2.Type or Copy/Paste : browser.newtabpage.activity-stream.topSitesCount (or just topsitescount) in the Search field. The value for this preference is 6 by default, gets modified to 12 if you choose Show two rows using the cogwheel in the top right of the New Tab page, but can be modified here to any value you want. It does not have to be a multiple of 6, but setting it to e.g. 18 makes it show 3 rows and 6 columns. For the order: you can do several things with tiles (or thumbnails) for Top Sites, but I’m afraid you cannot change the order in v57 when the new and so-called "Activity Stream" is enabled. However, you can disable that view by toggling the browser.newtabpage.activity-stream.enabled preference to false in about:config, which will set back the New Tab page view back to what you were used to. Adding rows and columns would then be done by modifying browser.newtabpage.columns and browser.newtabpage.rows From the Cog wheel in a New Tab click it and turn off Pocket. May also have other setting you can change. Note that when changing any of the latter, you may need to restart Firefox, or you might see empty New Tab pages. Please let us know if this solved your issue or if need further assistance.

Umnikazi wombuzo

Brilliant man, thank you soo much for your time and effort. I hope that you have a great day and weekend.

Brilliant man, thank you soo much for your time and effort. I hope that you have a great day and weekend.
cor-el
  • Top 10 Contributor
  • Moderator
17539 izisombululo 158588 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Note that in Firefox 59 you should be able to drag tiles around in Edit mode.

If you hover the Top Sites line on the the Activity Stream design versions of the new tab page and the home page then you will notice an Edit button appearing at the right end of the Top Sites line. There is an Edit (pencil) button on each tile in the window that opens to edit this tile. There is an Add button that allows to add a website and enter title and URL.

Note that in Firefox 59 you should be able to drag tiles around in Edit mode. If you hover the Top Sites line on the the Activity Stream design versions of the new tab page and the home page then you will notice an Edit button appearing at the right end of the Top Sites line. There is an Edit (pencil) button on each tile in the window that opens to edit this tile. There is an Add button that allows to add a website and enter title and URL.

Umnikazi wombuzo

Yeah, I got greedy, I have 30 buttons now :D

Yeah, I got greedy, I have 30 buttons now :D
Gracie350 1 izisombululo 26 izimpendulo
Kuphostiwe

I'm jealous that Quantos has 30 buttons and I have none. My two rows of buttons disappeared a couple days ago!!! And I really want them back.

BUT I tried to follow these instructions, and do not understand even how to make sure I am running Firefox version 59.0.3 .

I got this far 1) CONFIG screen and 2) accepted the "risk." (That was scary!) 3) copy/pasted first one then the other of the two commands you provided. 4) got the screen that says VALUE, but cannot enter any number in it. It shows a drop-down arrow, but nothing opens or drops down.

WHAT NEXT? I'd really appreciate help.

I'm jealous that Quantos has 30 buttons and I have none. My two rows of buttons disappeared a couple days ago!!! And I really want them back. BUT I tried to follow these instructions, and do not understand even how to make sure I am running Firefox version 59.0.3 . I got this far 1) CONFIG screen and 2) accepted the "risk." (That was scary!) 3) copy/pasted first one then the other of the two commands you provided. 4) got the screen that says VALUE, but cannot enter any number in it. It shows a drop-down arrow, but nothing opens or drops down. WHAT NEXT? I'd really appreciate help.
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 izisombululo 40246 izimpendulo
Kuphostiwe

Please start your own support thread.

The information for Firefox 59.0.3 supplied in this thread isn't applicable to later versions of Firefox, The Homepage and New Tab tiles are handled differently than they were in Firefox 59, 58, & 57 versions of Quantum.

Please start your own support thread. The information for Firefox 59.0.3 supplied in this thread isn't applicable to later versions of Firefox, The Homepage and New Tab tiles are handled differently than they were in Firefox 59, 58, & 57 versions of Quantum.
Gracie350 1 izisombululo 26 izimpendulo
Kuphostiwe

Really sorry to ask, but I cannot figure out HOW to start my own Support Thread. In part, I joined this one because I didn't see how to start my own. Would appreciate some guidance.

And thanks very much for the info you supplied.

Really sorry to ask, but I cannot figure out HOW to start my own Support Thread. In part, I joined this one because I didn't see how to start my own. Would appreciate some guidance. And thanks very much for the info you supplied.
cor-el
  • Top 10 Contributor
  • Moderator
17539 izisombululo 158588 izimpendulo
Kuphostiwe

You can set the numbers of row to show on the about:newtab page (Firefox Home) via the newtab*rows prefs on the about:config page.

  • browser.newtabpage.activity-stream.topSitesRows
  • browser.newtabpage.activity-stream.section.highlights.rows
  • browser.newtabpage.activity-stream.section.topstories.rows

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can set the numbers of row to show on the about:newtab page (Firefox Home) via the newtab*rows prefs on the <b>about:config</b> page. *browser.newtabpage.activity-stream.topSitesRows *browser.newtabpage.activity-stream.section.highlights.rows *browser.newtabpage.activity-stream.section.topstories.rows You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config
Gracie350 1 izisombululo 26 izimpendulo
Kuphostiwe

Overnight it cured itself. I have my icons back. I did NOTHING. Matter of fact, the PC was not even re-booted. It was in SLEEP mode.

I'm happy. Hope it stays this way.

Thanks to all.

Overnight it cured itself. I have my icons back. I did NOTHING. Matter of fact, the PC was not even re-booted. It was in SLEEP mode. I'm happy. Hope it stays this way. Thanks to all.
jscher2000
  • Top 10 Contributor
8775 izisombululo 71729 izimpendulo
Kuphostiwe

Gracie350 said

Overnight it cured itself. I have my icons back. I did NOTHING. Matter of fact, the PC was not even re-booted. It was in SLEEP mode.

Even our computers benefit from a good night's sleep. ;-)

''Gracie350 [[#answer-1156224|said]]'' <blockquote> Overnight it cured itself. I have my icons back. I did NOTHING. Matter of fact, the PC was not even re-booted. It was in SLEEP mode. </blockquote> Even our computers benefit from a good night's sleep. ;-)
cor-el
  • Top 10 Contributor
  • Moderator
17539 izisombululo 158588 izimpendulo
Kuphostiwe

Was Firefox running during the night or did you close and restart Firefox?

Was Firefox running during the night or did you close and restart Firefox?
Gracie350 1 izisombululo 26 izimpendulo
Kuphostiwe

It was in SLEEP mode with several open Tabs. So it went from Open to Sleep to my logging back into the computer. It was immediately there with the same tabs. Then, the first time I opened a NEW tab, I had my icons back!

Hope that helps. You're in a tough "business!" Nothing worse than troubleshooting an intermittent problem! Thanks, again.

It was in SLEEP mode with several open Tabs. So it went from Open to Sleep to my logging back into the computer. It was immediately there with the same tabs. Then, the first time I opened a NEW tab, I had my icons back! Hope that helps. You're in a tough "business!" Nothing worse than troubleshooting an intermittent problem! Thanks, again.
cor-el
  • Top 10 Contributor
  • Moderator
17539 izisombululo 158588 izimpendulo
Kuphostiwe

I think that Firefox keeps a preload copy of the new tab page in memory and that this copy got corrupted some how. The sleep might have triggered a rebuild. A Firefox restart might have worked as well, so it wouldn't hurt to try this if it happens again.

I think that Firefox keeps a preload copy of the new tab page in memory and that this copy got corrupted some how. The sleep might have triggered a rebuild. A Firefox restart might have worked as well, so it wouldn't hurt to try this if it happens again.