Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

From which Version of Firefox uses XUL Runner supporting TSL 1.2

  • 2 uphendule
  • 1 inale nkinga
  • 21 views
  • Igcine ukuphendulwa ngu James

more options

I am using XUL Runner from Mozilla in my application which does not support TSL 1.2. Now I need the XUL Runner to be upgraded to support TSL 1.2. I am aware that Mozilla isn't supporting Xul runner but it comes integrated within Firefox . I need to know from which version does the Firefox uses XUL Runner supporting TSL 1.2.

Thanks

I am using XUL Runner from Mozilla in my application which does not support TSL 1.2. Now I need the XUL Runner to be upgraded to support TSL 1.2. I am aware that Mozilla isn't supporting Xul runner but it comes integrated within Firefox . I need to know from which version does the Firefox uses XUL Runner supporting TSL 1.2. Thanks

All Replies (2)

more options

Why not just use the latest version instead of the earliest version that supports TLS 1.2?

The latest version can be downloaded here: http://ftp.mozilla.org/pub/xulrunner/releases/latest/runtimes/

more options

Firefox has supported TLS 1.2 by default since Firefox 27.0 Release (Feb 4, 2014) as per Bug#861266. It can support TLS 1.3 but still not enabled by default.

There are TLS settings prefs on the about:config page that specify the minimum and maximum TLS version.

  • security.tls.version.min = 1
  • security.tls.version.max = 3

1 means TLS 1.0 2 means TLS 1.1 3 means TLS 1.2 (default) 4 means TLS 1.3;