Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to remove the sidebar that pops up when I click a bookmark item?

  • 5 uphendule
  • 1 inale nkinga
  • 15 views
  • Igcine ukuphendulwa ngu Murphy

more options

When I click on a bookmarked item it opens a side bar that has the bookmarked page and then the rest of the window is what page I was currently on already. I just want to click the bookmark and then have the window become that page no side bar.

All Replies (5)

more options

Hi, you can do that in several ways by using the 3Bar Menu and drag out the Library Shortcut or by dragging out the Star with a pan under it. https://www.howtogeek.com/333110/how-to-customize-firefox-quantum-and-remove-the-white-space-around-the-title-bar/

You can also turn on the Menu Bar at top of Firefox and use the word Bookmarks. Quick way for this is mouse to top of page and right click and Select Menu Bar.

Please let us know if this solved your issue or if need further assistance.

more options

Please update Firefox to 59.0.3 for fixes and security and as well to be compatible with Microsoft's Spring Update released yesterday.

Note fyi : Windows Spring Update out April 30th so back up stuff you want to save to another drive. https://www.windowscentral.com/microsoft-announces-windows-10-april-2018-update You can update to this with the Media Creation Tool and choose update or wait for it.

Please let us know if this solved your issue or if need further assistance.

more options

I need to get rid of the bookmarks opening in a sidebar rather that the navigation page or new tab.

more options

jaherda said

I need to get rid of the bookmarks opening in a sidebar rather that the navigation page or new tab.

Would you please do this :

Press Ctrl + Shift + B, which will take you to the Library.

Look for the bookmark in question and highlight it.

At the bottom of the page, click 'More' and make sure that 'Load this bookmark in the sidebar' is unchecked.

That should do it ......

more options

Fellow contributor jscher2000 sent me this in a private message :

For people who use a mouse, it's also available if you:

  • right-click the bookmark on the Bookmarks menu or Bookmarks toolbar
  • click Properties
  • then look to the bottom of the Properties dialog for the checkbox