X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Videos not visible, just blank white spaces

Kuphostiwe

Page below loads but where there should be videos just see blank white spaces. Same issue on android tablet where firefox is the default browser. But videos visible and play in Microsoft edge so not a PC or windows media issue.

https://www.eliteserien.no/nyheter/se-hoydepunktene-fra-runde-6-2018

Using Firefox 59.0.2 and Windows 10 version 1709, I've tried:

Safe mode (addons disabled) Hardware acceleration in Firefox Hardware acceleration in Flash Clearing cache Firefox reset I haven't downloaded Windows Media Feature Pack because ok in Edge.

Any idea what the problem is? Thanks

Page below loads but where there should be videos just see blank white spaces. Same issue on android tablet where firefox is the default browser. But videos visible and play in Microsoft edge so not a PC or windows media issue. https://www.eliteserien.no/nyheter/se-hoydepunktene-fra-runde-6-2018 Using Firefox 59.0.2 and Windows 10 version 1709, I've tried: Safe mode (addons disabled) Hardware acceleration in Firefox Hardware acceleration in Flash Clearing cache Firefox reset I haven't downloaded Windows Media Feature Pack because ok in Edge. Any idea what the problem is? Thanks

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 29.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Eminye Imininingwane

Umnikazi wombuzo

As further info, console output includes:

Cannot play media. No decoders for requested formats: application/dash+xml, application/x-mpegURL, application/vnd.apple.mpegURL

I can't work out how to fix this.

As further info, console output includes: Cannot play media. No decoders for requested formats: application/dash+xml, application/x-mpegURL, application/vnd.apple.mpegURL I can't work out how to fix this.
WestEnd 60 izisombululo 5387 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I used FF59.0.2x64 to open the link and it opens just fine. I have most settings at default. And clicking on random video the buffer and play without problem.

I used FF59.0.2x64 to open the link and it opens just fine. I have most settings at default. And clicking on random video the buffer and play without problem.
FredMcD
  • Top 10 Contributor
4255 izisombululo 59589 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Make sure you are not blocking content.


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows

https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox

https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems

https://support.mozilla.org/en-US/kb/warning-unresponsive-plugin

Make sure you are not blocking content. One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link} https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems https://support.mozilla.org/en-US/kb/warning-unresponsive-plugin

Umnikazi wombuzo

FredMcD said

Make sure you are not blocking content. One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link} https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems https://support.mozilla.org/en-US/kb/warning-unresponsive-plugin

I tried turning off all tracking protection with no luck. Will try again, and read those links again. Thanks

''FredMcD [[#answer-1105458|said]]'' <blockquote> Make sure you are not blocking content. One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link} https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems https://support.mozilla.org/en-US/kb/warning-unresponsive-plugin </blockquote> I tried turning off all tracking protection with no luck. Will try again, and read those links again. Thanks

Umnikazi wombuzo

WestEnd said

I used FF59.0.2x64 to open the link and it opens just fine. I have most settings at default. And clicking on random video the buffer and play without problem.

Thanks for checking - that likely means it's my settings somewhere.

''WestEnd [[#answer-1105437|said]]'' <blockquote> I used FF59.0.2x64 to open the link and it opens just fine. I have most settings at default. And clicking on random video the buffer and play without problem. </blockquote> Thanks for checking - that likely means it's my settings somewhere.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

fanderson said

As further info, console output includes: Cannot play media. No decoders for requested formats: application/dash+xml, application/x-mpegURL, application/vnd.apple.mpegURL I can't work out how to fix this.

As it says I would think there is no codecs in Firefox to support the Apple mpeg and you would need to use something else as Apple would be Propitiatory and Apple Quicktime is no longer supported.

''fanderson [[#answer-1105197|said]]'' <blockquote> As further info, console output includes: Cannot play media. No decoders for requested formats: application/dash+xml, application/x-mpegURL, application/vnd.apple.mpegURL I can't work out how to fix this. </blockquote> As it says I would think there is no codecs in Firefox to support the Apple mpeg and you would need to use something else as Apple would be Propitiatory and Apple Quicktime is no longer supported.

Okulungisiwe ngu Shadow110

Umnikazi wombuzo

Pkshadow said

fanderson said
As further info, console output includes: Cannot play media. No decoders for requested formats: application/dash+xml, application/x-mpegURL, application/vnd.apple.mpegURL I can't work out how to fix this.

As it says I would think there is no codecs in Firefox to support the Apple mpeg and you would need to use something else as Apple would be Propitiatory and Apple Quicktime is no longer supported.

Thanks. I don't know how to start addressing specific codecs (I tried vlc player as that used to fix similar issues in the past).

Had a go at installing appropriate Windows media feature pack, but installer tells me not suitable for my system.

Otherwise have turned off tracking protection, tried safe mode and refreshing firefox. Guess I'll be using for edge to view them - frustrating but don't what else to try.

''Pkshadow [[#answer-1105699|said]]'' <blockquote> ''fanderson [[#answer-1105197|said]]'' <blockquote> As further info, console output includes: Cannot play media. No decoders for requested formats: application/dash+xml, application/x-mpegURL, application/vnd.apple.mpegURL I can't work out how to fix this. </blockquote> As it says I would think there is no codecs in Firefox to support the Apple mpeg and you would need to use something else as Apple would be Propitiatory and Apple Quicktime is no longer supported. </blockquote> Thanks. I don't know how to start addressing specific codecs (I tried vlc player as that used to fix similar issues in the past). Had a go at installing appropriate Windows media feature pack, but installer tells me not suitable for my system. Otherwise have turned off tracking protection, tried safe mode and refreshing firefox. Guess I'll be using for edge to view them - frustrating but don't what else to try.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Hi, please stop quoting, we will be into 2 pages real quick. Quote only what needs to be if at all.

Ok, I just went to the site in Private Browsing and clicked Video and the one was on the page, I clicked it and it played.

As we have no information regarding your Extensions/add-ons you are using such as adblockers, noscript or anything Please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

We also have no information regarding your Video Card Drivers that would have been sent so no idea if there is corruption in the drivers or not. Or if Win 10 has replaced your drivers as it can and will change your hardware drivers to it's own. This can be checked if search for Device Manager then check your Video, also check sound as it will replace your drivers there also along with the rest of your Motherboard. https://www.howtogeek.com/302595/how-to-stop-windows-10-from-automatically-updating-hardware-drivers/

So ya Please update or reinstall your Video Card Drivers and let us know how that works out.

Hi, please stop quoting, we will be into 2 pages real quick. Quote only what needs to be if at all. Ok, I just went to the site in Private Browsing and clicked Video and the one was on the page, I clicked it and it played. As we have no information regarding your Extensions/add-ons you are using such as adblockers, noscript or anything Please try : SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ? We also have no information regarding your Video Card Drivers that would have been sent so no idea if there is corruption in the drivers or not. Or if Win 10 has replaced your drivers as it can and will change your hardware drivers to it's own. This can be checked if search for Device Manager then check your Video, also check sound as it will replace your drivers there also along with the rest of your Motherboard. https://www.howtogeek.com/302595/how-to-stop-windows-10-from-automatically-updating-hardware-drivers/ So ya Please update or reinstall your Video Card Drivers and let us know how that works out.

Umnikazi wombuzo

Display adapters seem ok and up to date; same with audio - Intel HD Graphics 620 (Intel 22.20.16.4836) Radeon R7 M445 (AMD 23.20.468.12)

Videos don't display in safe mode (after clearing cache/cookies). But they do display and play in private browsing. I didn't think to try that so thanks very much, although I don't understand why that enables them.

Display adapters seem ok and up to date; same with audio - Intel HD Graphics 620 (Intel 22.20.16.4836) Radeon R7 M445 (AMD 23.20.468.12) Videos don't display in safe mode (after clearing cache/cookies). But they do display and play in private browsing. I didn't think to try that so thanks very much, although I don't understand why that enables them.
PavelkoT 4 izisombululo 96 izimpendulo
Kuphostiwe

fanderson said

Page below loads but where there should be videos just see blank white spaces. Same issue on android tablet where firefox is the default browser. But videos visible and play in Microsoft edge so not a PC or windows media issue. https://www.eliteserien.no/nyheter/se-hoydepunktene-fra-runde-6-2018 Using Firefox 59.0.2 and Windows 10 version 1709, I've tried: Safe mode (addons disabled) Hardware acceleration in Firefox Hardware acceleration in Flash Clearing cache Firefox reset I haven't downloaded Windows Media Feature Pack because ok in Edge. Any idea what the problem is? Thanks

There is no issue in Firefox. Firefox 61 works well. Just Install Quicktime and restart browser. If not, install codecs.

''fanderson [[#question-1215309|said]]'' <blockquote> Page below loads but where there should be videos just see blank white spaces. Same issue on android tablet where firefox is the default browser. But videos visible and play in Microsoft edge so not a PC or windows media issue. https://www.eliteserien.no/nyheter/se-hoydepunktene-fra-runde-6-2018 Using Firefox 59.0.2 and Windows 10 version 1709, I've tried: Safe mode (addons disabled) Hardware acceleration in Firefox Hardware acceleration in Flash Clearing cache Firefox reset I haven't downloaded Windows Media Feature Pack because ok in Edge. Any idea what the problem is? Thanks </blockquote> There is no issue in Firefox. Firefox 61 works well. Just Install Quicktime and restart browser. If not, install codecs.

Okulungisiwe ngu PavelkoT

Umnikazi wombuzo

Thanks but "QuickTime for Windows has been discontinued by Apple and has known critical security vulnerabilities. You should uninstall the QuickTime application if you have it installed". I don't know how to install codecs, but as they work in private browsing that doesn't seem the issue.

Thanks but "QuickTime for Windows has been discontinued by Apple and has known critical security vulnerabilities. You should uninstall the QuickTime application if you have it installed". I don't know how to install codecs, but as they work in private browsing that doesn't seem the issue.
PavelkoT 4 izisombululo 96 izimpendulo
Kuphostiwe

fanderson said

Thanks but "QuickTime for Windows has been discontinued by Apple and has known critical security vulnerabilities. You should uninstall the QuickTime application if you have it installed". I don't know how to install codecs, but as they work in private browsing that doesn't seem the issue.

Have you installed Quicktime or not?

''fanderson [[#answer-1105928|said]]'' <blockquote> Thanks but "QuickTime for Windows has been discontinued by Apple and has known critical security vulnerabilities. You should uninstall the QuickTime application if you have it installed". I don't know how to install codecs, but as they work in private browsing that doesn't seem the issue. </blockquote> Have you installed Quicktime or not?

Okulungisiwe ngu PavelkoT

Umnikazi wombuzo

No I haven't.

No I haven't.
PavelkoT 4 izisombululo 96 izimpendulo
Kuphostiwe

fanderson said

No I haven't.

What are you waiting for? Don't scare, it will ok. If will not help, just delete.

''fanderson [[#answer-1105976|said]]'' <blockquote> No I haven't. </blockquote> What are you waiting for? Don't scare, it will ok. If will not help, just delete.

Umnikazi wombuzo

I'm not installing an unsupported program with known security vulnerabilities. The videos load in private browsing, so that's not the issue.

I'm not installing an unsupported program with known security vulnerabilities. The videos load in private browsing, so that's not the issue.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Hi it seems .m4a plays just fine. No added codecs. So let's try a quick reinstall : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 59.0.2 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

Hi it seems .m4a plays just fine. No added codecs. So let's try a quick reinstall : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Reinstall with Current Release Firefox 59.0.2 with a Full Version Installer *https://www.mozilla.org/firefox/all/ Please let us know if this solved your issue or if need further assistance.

Umnikazi wombuzo

Thanks. I went through those steps. One issue was that after seemingly uninstalling it Firefox was still around so I had to uninstall again via sub-folder help (may have been related to a previous esr version).

However all still as described previously (videos blank & same console output about decoders, but ok in private browsing). New install included a refresh, so all settings should be default.

I don't really mind using private browsing to access that one particular site - don't want to be a hassle here.

Thanks. I went through those steps. One issue was that after seemingly uninstalling it Firefox was still around so I had to uninstall again via sub-folder help (may have been related to a previous esr version). However all still as described previously (videos blank & same console output about decoders, but ok in private browsing). New install included a refresh, so all settings should be default. I don't really mind using private browsing to access that one particular site - don't want to be a hassle here.