X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

facebook

Kuphostiwe

As of 4/21/18 facebook no longer displays media, Photos videos etc while in private mode. Turn private mode off and all the media images are there. What has happened and is there a fix for this on the way. Using Windows 7. All of my friends had thumbnail images yesterday, today nothing. Your system will not allow me to upload a screen shot so you can see the problem

As of 4/21/18 facebook no longer displays media, Photos videos etc while in private mode. Turn private mode off and all the media images are there. What has happened and is there a fix for this on the way. Using Windows 7. All of my friends had thumbnail images yesterday, today nothing. Your system will not allow me to upload a screen shot so you can see the problem

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 29.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17407 izisombululo 157253 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. Firefox shows a shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection, click the shield icon for more information.

You can disable this feature in "Options/Preferences -> Privacy & Security" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences -> Privacy & Security: "Use Tracking Protection in Private Windows"
Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. Firefox shows a shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection, click the shield icon for more information. You can disable this feature in "Options/Preferences -> Privacy & Security" or via the <b>about:privatebrowsing</b> page that get when you open a New Private Window. *Options/Preferences -> Privacy & Security: "Use Tracking Protection in Private Windows" *https://support.mozilla.org/en-US/kb/tracking-protection-firefox *https://support.mozilla.org/en-US/kb/control-center-site-privacy-and-security-firefox

Impendulo Ewusizo

Thanks for the above. I did not do anything mentioned in your response as the media images just started to appear gain. As of 06/14/18 the media images were not displaying again. So I followed your instructions and turned off tracking protections in private mode. This had no effect. Images are still not appearing in private mode. Anything else to try to solve the problem?

Thanks for the above. I did not do anything mentioned in your response as the media images just started to appear gain. As of 06/14/18 the media images were not displaying again. So I followed your instructions and turned off tracking protections in private mode. This had no effect. Images are still not appearing in private mode. Anything else to try to solve the problem?
cor-el
  • Top 10 Contributor
  • Moderator
17407 izisombululo 157253 izimpendulo
Kuphostiwe

If images are missing then check that you do not block images from some domains.

  • you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily

check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions".

Check "Tools -> Page Info -> Media" for blocked images

  • select the first image and use the cursor Down key to scroll through the list
  • if an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain

You can check this pref on the about:config page.

  • permissions.default.image (1)
  • network.http.sendRefererHeader (2)

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

Firefox shows the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.

  • click the shield icon for more detail and possibly disable the protection
  • check the Web Console for more detail about what content is blocked by Tracking Protection
  • "3-bar" menu button or Tools -> Web Developer

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

See also:

If images are missing then check that you do not block images from some domains. *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions". Check "Tools -> Page Info -> Media" for blocked images *select the first image and use the cursor Down key to scroll through the list *if an image in the list is grayed and "<i>Block Images from...</i>" has a checkmark then remove this checkmark to unblock images from this domain You can check this pref on the <b>about:config</b> page. *permissions.default.image (1) *network.http.sendRefererHeader (2) <hr> If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version Firefox shows the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection. *click the shield icon for more detail and possibly disable the protection *check the Web Console for more detail about what content is blocked by Tracking Protection *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection-firefox Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems See also: *https://support.mozilla.org/en-US/kb/fix-problems-images-not-show *https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently