X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't enable sound for video previews

Kuphostiwe

When trying to preview any videos, I am no longer able to enable the sound. Sound works fine when I actually WATCH a video, but sound is disabled for previews nd I can't get it to enable.

When trying to preview any videos, I am no longer able to enable the sound. Sound works fine when I actually WATCH a video, but sound is disabled for previews nd I can't get it to enable.

Isisombululo esikhethiwe

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 29.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

Note that some previews do not have sound. As a test, download the clip and then play it with a player.

Note that some previews do not have sound. As a test, download the clip and then play it with a player.

Umnikazi wombuzo

I'm well aware of that. What I'm saying is NO previews will allow me to enable sound. NONE of them.

I'm well aware of that. What I'm saying is NO previews will allow me to enable sound. NONE of them.
WestEnd 60 izisombululo 5387 izimpendulo
Kuphostiwe

.........

.........

Okulungisiwe ngu WestEnd

Umnikazi wombuzo

What link is it I'm supposed to provide? What I'm saying is that if I do a Bing search and go to the 'videos' vertical, I'm presented with previews for the videos that matched my query. Mousing over them USED to play a preview WITH sound. Now, no sound. And I'm unable to "enable" it via the 'mute' control in the preview mini-window. Clicking on that does nothing.

What link is it I'm supposed to provide? What I'm saying is that if I do a Bing search and go to the 'videos' vertical, I'm presented with previews for the videos that matched my query. Mousing over them USED to play a preview WITH sound. Now, no sound. And I'm unable to "enable" it via the 'mute' control in the preview mini-window. Clicking on that does nothing.
cor-el
  • Top 10 Contributor
  • Moderator
17536 izisombululo 158573 izimpendulo
Kuphostiwe

You can check the Web Console to see if there are media related messages.

You can check the Web Console to see if there are media related messages. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en/Tools/Web_Console

Umnikazi wombuzo

Hi cor-el,

Thanks, but I'm not a web developer. So, that doesn't really get me anywhere.

Hi cor-el, Thanks, but I'm not a web developer. So, that doesn't really get me anywhere.
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

ariaconsulting said

I'm not a web developer. So, that doesn't really get me anywhere.

Just let us know if there are any errors on the display.

ariaconsulting said

I'm saying is that if I do a Bing search and go to the 'videos' vertical

So you are talking about the Bing search page?

Each of the 'previews' has a mute/volume control on them.

''ariaconsulting [[#answer-1101689|said]]'' <blockquote> I'm not a web developer. So, that doesn't really get me anywhere. </blockquote> Just let us know if there are any errors on the display. ''ariaconsulting [[#answer-1101677|said]]'' <blockquote> I'm saying is that if I do a Bing search and go to the 'videos' vertical </blockquote> So you are talking about the Bing search page? Each of the 'previews' has a mute/volume control on them.

Umnikazi wombuzo

Yes, I'm aware that they do. I mentioned it. NONE of them, regardless of what site they come from, will allow me to enable volume for the preview. They did a few days ago. Now they don't.

Yes, I'm aware that they do. I mentioned it. NONE of them, regardless of what site they come from, will allow me to enable volume for the preview. They did a few days ago. Now they don't.
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

FredMcD, that would be a negative! OK, so that means it's a plugin, correct?

FredMcD, that would be a negative! OK, so that means it's a plugin, correct?
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

If the problem continues in Safe Mode that means the problem may be outside of Firefox.

If the problem continues in Safe Mode that means the problem may be outside of Firefox.

Umnikazi wombuzo

Any inspired ideas of how to identify?

Any inspired ideas of how to identify?
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
cor-el
  • Top 10 Contributor
  • Moderator
17536 izisombululo 158573 izimpendulo
Kuphostiwe

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, , Discard, #Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

You see the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.

  • click the shield icon for more detail and possibly disable the protection
  • check the Web Console for more detail about what content is blocked by Tracking Protection
  • "3-bar" menu button or Tools -> Web Developer
If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, , Discard, #Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version You see the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection. *click the shield icon for more detail and possibly disable the protection *check the Web Console for more detail about what content is blocked by Tracking Protection *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection-firefox

Umnikazi wombuzo

It appears that the offending addon is "Absolute Enable Right Click & Copy".

It appears that the offending addon is "Absolute Enable Right Click & Copy".
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.