Search Support

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

One feature on website will not open.

  • 4 uphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu Happy112

more options

Regarding They have a section called "source box" where you save records that you have found to view later. For years this has been working well untill about a month ago when if I try to retrieve a record I get a message saying it's not available. I have contacted Familysearch several times about this issue and they keep saying the fault is with my browser which I sure it is not. I have tried other browsers, deleted history, cache and cookies and refreshed Firefox but I still get the same message when I try to open files, see screen shot. Any help would be appreciated.

Ama-screenshot ananyekiwe

All Replies (4)

more options

HI, running a Beta Program anything can happen and will. Please : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's(Win10)) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 59.0.2 with a Full Version Installer or Firefox Developer

Please let us know if this solved your issue or if need further assistance.

more options

I have been using Familysearch for more that 12 years and this problem has only just happened. I am quite happy with Firefox, never had problems with it compared to others like chrome.

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

solidrock said

I have tried other browsers,

If you have the same problem using other browsers - would you try to contact them again  ?

Maybe the 'improvements' they made (see the yellow banner) need improvement ......