X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why do we get lines across the image when using Foxit PDF reader in Firefox

Kuphostiwe

My colleagues use Foxit reader for PDFs but when PDF images are displayed on screen they have white lines across them. This doesn't happen on other browsers or if using Acrobat. Anyway we can get rid of this?

My colleagues use Foxit reader for PDFs but when PDF images are displayed on screen they have white lines across them. This doesn't happen on other browsers or if using Acrobat. Anyway we can get rid of this?

Isisombululo esikhethiwe

SolarPete said

My colleagues use Foxit reader for PDFs but when PDF images are displayed on screen they have white lines across them. This doesn't happen on other browsers or if using Acrobat. Anyway we can get rid of this?

Hi, are you using Acrobat as a stand alone or are you using Firefox with Acrobat as default to open PDF's in Applications ? Are there any issues with what you see when you use Firefox as the default in Applications to open PDF's ? As was suggested if the answer is no then the issue probably is Foxit Reader Issue which you should follow up with their support or help pages : https://www.foxitsoftware.com/pdf-reader/

Please let us know if this solved your issue or if need further assistance.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 25.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Eminye Imininingwane

WestEnd 60 izisombululo 5387 izimpendulo
Kuphostiwe

If Acrobat doesn't do this then it would be a FoxIt issue not related to FF.

If Acrobat doesn't do this then it would be a FoxIt issue not related to FF.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

SolarPete said

My colleagues use Foxit reader for PDFs but when PDF images are displayed on screen they have white lines across them. This doesn't happen on other browsers or if using Acrobat. Anyway we can get rid of this?

Hi, are you using Acrobat as a stand alone or are you using Firefox with Acrobat as default to open PDF's in Applications ? Are there any issues with what you see when you use Firefox as the default in Applications to open PDF's ? As was suggested if the answer is no then the issue probably is Foxit Reader Issue which you should follow up with their support or help pages : https://www.foxitsoftware.com/pdf-reader/

Please let us know if this solved your issue or if need further assistance.

''SolarPete [[#question-1213198|said]]'' <blockquote> My colleagues use Foxit reader for PDFs but when PDF images are displayed on screen they have white lines across them. This doesn't happen on other browsers or if using Acrobat. Anyway we can get rid of this? </blockquote> Hi, are you using Acrobat as a stand alone or are you using Firefox with Acrobat as default to open PDF's in Applications ? Are there any issues with what you see when you use Firefox as the default in Applications to open PDF's ? As was suggested if the answer is no then the issue probably is Foxit Reader Issue which you should follow up with their support or help pages : https://www.foxitsoftware.com/pdf-reader/ Please let us know if this solved your issue or if need further assistance.
cor-el
  • Top 10 Contributor
  • Moderator
17526 izisombululo 158458 izimpendulo
Kuphostiwe

See also:

See also: *[/questions/1210689] Firefox shows weird pdf
TonyP 0 izisombululo 4 izimpendulo
Kuphostiwe

i have this problem in ff61.0.1 on some pdfs. this image should not have white lines.

i have this problem in ff61.0.1 on some pdfs. this image should not have white lines.

Okulungisiwe ngu TonyP

Chris Ilias
  • Moderator
357 izisombululo 1951 izimpendulo
Kuphostiwe

Hi TonyP, Pkshadow's post was marked as the solution by the person who asked the original question (SolarPete). Your issue may have similar symptoms, but it is likely a different cause/solution. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is solved and more people might start using it for their own questions, I'm going to lock it.

Hi TonyP, Pkshadow's post was marked as the solution by the person who asked the original question (SolarPete). Your issue may have similar symptoms, but it is likely a different cause/solution. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup. Because this thread is solved and more people might start using it for their own questions, I'm going to lock it.