Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I can't make Google my homepage in Firefox Quantum

  • 2 uphendule
  • 1 inale nkinga
  • 501 views
  • Igcine ukuphendulwa ngu ValCar

more options

I don't seem to get any sort of homepage with Firefox Quantum when I click on a shortcut on my desktop. There was no problem when I had the old Firefox. Everything has gone to pot.

Isisombululo esikhethiwe

Hi, open the 3-bar menu > Options (General) - Home Page, and delete anything that is there, then type in your preferred home page - such as google.com

Also under Startup - When Firefox starts, set it to 'Show your home page.'

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

Hi, open the 3-bar menu > Options (General) - Home Page, and delete anything that is there, then type in your preferred home page - such as google.com

Also under Startup - When Firefox starts, set it to 'Show your home page.'

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

more options

Thank you Scribe.