Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I add a disclaimer notice to every outgoing e-mail without having to sacrifice my VCard as a signature? THUNDERBIRD

  • 3 uphendule
  • 1 inale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu Toad-Hall

more options

It seems you have to choose between either a text body or a VCard on the "signature" page. I would like to have my VCard displayed on every outgoing e-mail as well as a disclaimer notice below it.

THUNDERBIRD

Okulungisiwe ngu jdg76

All Replies (3)

more options

The vCard is sent as an attachment, it is not part of the signature.

How it's displayed will depend on the receiver's email application (or web interface, etc). See the attached image as an example.

When composing an email the vCard does not show up but it is still sent, in my tests I was able to use a signature at the same time so that's where you could put your disclaimer.

Okulungisiwe ngu Fabián Rodríguez

more options

Hello Fabian,

Thank you for your time in answering my question.

Unfortunately, your recommendations do not seem to solve my problem.

Replicating your screenshotted settings, I am only able to send out the disclaimer text. The vCard is not being attached, as I performed various tests with other recipients.

I have tried all manners of combinations between the 3 'checkbox' settings within that Thunderbird screenshot you sent me, but every time I try to send something out it is either the Vcard OR the disclaimer text.

Do you have any other alternatives / suggestions?

Merci beaucoup.

more options

I've just tried the same. I did this in Safe Mode as I do have some addons.

Results. When composing an email the vCard does not show up, but signature does. VCard does not even show as attachment. Enter email address and Subject Used 'Send Later' option.

checked the 'Outbox' folder in Local Folders. selected email, signature (with disclaimer) still visible and now the vcard is shown as an attachment, but the content of vcard is not visible.

'View ' > select 'Display Attachments inline' selected email, signature (with disclaimer) still visible and now the vcard is shown below the signature, exactly the same as example image.