Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I tried to load a game and it gave me an error "Context3D not available! Possible reasons: wrong wmode or missing device support.". (linux 16.04 LTS)

  • 1 baphendule
  • 1 inale nkinga
  • 44 views
  • Igcine ukuphendulwa ngu Shadow110

more options

Do I have to put something in here?

All Replies (1)

more options

Hi, You have multiple errors in your video card drivers : failures: [u'CP+[GFX1-]: Failed to allocate a surface due to invalid size (DTD) Size(18496,9600)'] being one that as listed as a failure but there are a bunch more not working properly. If you Copy/Paste about:support to the Address Bar then Enter you will be able to see yourself. u'unavailable is bad, u'available is good Need to uninstall and reinstall your video drivers or update them. As to how you do that on Linux that is your thing as I do not use it.

G'luck Please let us know if this solved your issue or if need further assistance.