X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Re: my earlier question about firefox not showing most recent gmail messages, I discovered that the messages displayed are probably current but the dates arent.

Kuphostiwe

This is additional info. for my earlier question about recent messages not showing on one of my gmail accounts. I discovered it's the dates of the messages that are incorrect making me think the messages are old. I have Windows 7 not Windows XP.

This is additional info. for my earlier question about recent messages not showing on one of my gmail accounts. I discovered it's the dates of the messages that are incorrect making me think the messages are old. I have Windows 7 not Windows XP.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 18.11.20036
  • Google Update
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Picasa plugin
  • Shockwave Flash 28.0 r0
  • 5.1.50907.0
  • NPWLPG

Isisebenziso

  • Firefox 52.7.3
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/52.7.3/WINNT/en-US/

Izandiso

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Honey 10.6.6 (jid1-93CWPmRbVPjRQA@jetpack)
  • Maps Tab 1.0.18.109 ({773df6a2-1d9c-4b98-aef8-4c44c92b7ea4})
  • Multi-process staged rollout 1.10 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Avast Online Security 12.0.296 (wrc@avast.com) (Akusebenzi)
  • Avast SafePrice 12.0.579 (sp@avast.com) (Akusebenzi)
  • HP Smart Web Printing 4.51 (smartwebprinting@hp.com) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0046
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 3.6 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.22164
  • driverDate: 7-31-2012
  • driverDate2:
  • driverVersion: 8.15.10.2827
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'ApzWheelInput': 1, u'ApzTouchInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 7
  • numTotalWindows: 7
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webgl2Renderer: Google Inc. -- ANGLE (Software Adapter Direct3D11 vs_5_0 ps_5_0)
  • webglRenderer: Google Inc. -- ANGLE (Software Adapter Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Hi. so how is this a Firefox issue ? Is your system clock showing the right time and date ? Only thing can cause this is in Firefox would be copy/paste below to Address Bar and Enter about:config?filter=privacy.resistFingerprinting Which would give time in UTC as for turning it off................... set to TRUE I guess.

Or copy/paste about:studies into the address bar then Enter and take Check Mark out of Allow Firefox to Run Studies. Restart Firefox after.

I will mark the other question as a duplicate.

Hi. so how is this a Firefox issue ? Is your system clock showing the right time and date ? Only thing can cause this is in Firefox would be copy/paste below to Address Bar and Enter about:config?filter=privacy.resistFingerprinting Which would give time in UTC as for turning it off................... set to TRUE I guess. Or copy/paste about:studies into the address bar then Enter and take Check Mark out of Allow Firefox to Run Studies. Restart Firefox after. I will mark the other question as a duplicate.
James
  • Moderator
1603 izisombululo 11348 izimpendulo
Kuphostiwe

dianek108 said

I have Windows 7 not Windows XP.

Your useragent in your More System Details on right of post is Mozilla/5.0 (Windows NT 5.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

The NT 5.1 is for Windows XP.

If you really are using Windows 7 and not XP then there are a few possibilities. '

Either you or a useragent switcher extension modified the useragent. https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

Perhaps you are running Firefox in Windows XP compatibility for some reason. Right-click the application shortcut or the application icon to open the menu. Click Properties from the menu that appears. Uncheck the Run this program in compatibility mode for ...

You have toggled the privacy.resistFingerprinting preference in about:config from the default as one of the things it does is shows as if you are using Firefox 52.0

Firefox 53.0 and later including 59.0.2 requires Windows, 7, 8 (8.1), 10.

''dianek108 [[#question-1211655|said]]'' <blockquote>I have Windows 7 not Windows XP. </blockquote> Your useragent in your More System Details on right of post is Mozilla/5.0 (Windows '''NT 5.1'''; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 The NT 5.1 is for Windows XP. If you really are using Windows 7 and not XP then there are a few possibilities. ' Either you or a useragent switcher extension modified the useragent. https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox Perhaps you are running Firefox in Windows XP compatibility for some reason. Right-click the application shortcut or the application icon to open the menu. Click Properties from the menu that appears. '''Uncheck''' the Run this program in compatibility mode for ... You have toggled the '''privacy.resistFingerprinting''' preference in '''about:config''' from the default as one of the things it does is shows as if you are using Firefox 52.0 Firefox 53.0 and later including 59.0.2 requires Windows, 7, 8 (8.1), 10.

Okulungisiwe ngu James

cor-el
  • Top 10 Contributor
  • Moderator
17774 izisombululo 160764 izimpendulo
Kuphostiwe

I think that most likely is that you have Firefox 52.7.3 ESR, but run this version in Windows XP compatibility mode.

Any specific reason for that?


Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> cookies: "Show cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
I think that most likely is that you have Firefox 52.7.3 ESR, but run this version in Windows XP compatibility mode. Any specific reason for that? ---- Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window. ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache: *Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now" "Remove the Cookies" from websites that cause problems. *Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> cookies: "Show cookies" Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Okulungisiwe ngu cor-el