X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I did once block the option ofFirefox to remember my data - login and password for yahoo site where I have my email account I want to change it but under Privac

Kuphostiwe

I did once block the option of Firefox to remember my data - login and password for yahoo site where I have my email account I want to change it but under Privacy and Security the option Saving data to login to accounts is in grey which makes it impossible to change anything. I want Firefox to remember my login and password. How can I access it if I previously chose FIrefox not to remember this data ?

I did once block the option of Firefox to remember my data - login and password for yahoo site where I have my email account I want to change it but under Privacy and Security the option Saving data to login to accounts is in grey which makes it impossible to change anything. I want Firefox to remember my login and password. How can I access it if I previously chose FIrefox not to remember this data ?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Eminye Imininingwane

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe
I want to change it but under Privacy and Security the option Saving data to login to accounts is in grey which makes it impossible to change anything.

Please use proper names and headings. There is no such place as you have described it.

If you have IE Remember your Password for yahoo. go to https://mail.yahoo.com and when page is open mouse to the Location Bar to the Shield and Click the Shield then the > arrow then More Information then look at bottom of that pop-up and see if it says Have I saved Any Passwords For This Site and with like beside that to the right should say yes. if it does click the box View Saved Passwords and import it from IE.

Please let us know if this solved your issue or if need further assistance.

<blockquote>I want to change it but under Privacy and Security the option Saving data to login to accounts is in grey which makes it impossible to change anything.</blockquote> Please use proper names and headings. There is no such place as you have described it. If you have IE Remember your Password for yahoo. go to https://mail.yahoo.com and when page is open mouse to the Location Bar to the Shield and Click the Shield then the > arrow then More Information then look at bottom of that pop-up and see if it says Have I saved Any Passwords For This Site and with like beside that to the right should say yes. if it does click the box View Saved Passwords and import it from IE. Please let us know if this solved your issue or if need further assistance.

Umnikazi wombuzo

Unfortunately, the answer to "Have I saved any passwords for this site" is No. I did not manage to change it. There is no saved passwords either. So there is nothing to import.

Unfortunately, the answer to "Have I saved any passwords for this site" is No. I did not manage to change it. There is no saved passwords either. So there is nothing to import.

Umnikazi wombuzo

Sorry for not using proper names and headings. I have Polish version, not English. So I am trying to translate the options the very best I can...

Sorry for not using proper names and headings. I have Polish version, not English. So I am trying to translate the options the very best I can...
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Hi, Anna1301 you're doing fine. Did you go here to check: Copy/Paste about:preferences#privacy to the Address Bar then Enter

Under Forms and Passwords at the page top is Remember Ticked ? Click down on : Exceptions is the block there for Yahoo ? If block is there Click on the entry and then Click on Remove Website

Please let us know if this solved your issue or if need further assistance.

Hi, Anna1301 you're doing fine. Did you go here to check: Copy/Paste about:preferences#privacy to the Address Bar then Enter Under Forms and Passwords at the page top is Remember Ticked ? Click down on : Exceptions is the block there for Yahoo ? If block is there Click on the entry and then Click on Remove Website Please let us know if this solved your issue or if need further assistance.
jscher2000
  • Top 10 Contributor
8758 izisombululo 71655 izimpendulo
Kuphostiwe

I think the Polish version uses "Wyjątki..." for the "Exceptions..." button.

I think the Polish version uses "Wyjątki..." for the "Exceptions..." button. <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-03-31-19-05-10-f80970.png" width="500">
cor-el
  • Top 10 Contributor
  • Moderator
17519 izisombululo 158414 izimpendulo
Kuphostiwe

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). *https://support.mozilla.org/en-US/kb/Private+Browsing *Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode"

Umnikazi wombuzo

jscher2000 said

I think the Polish version uses "Wyjątki..." for the "Exceptions..." button.

I know "Wyjatki" in Polish means "Exceptions"in English. My English is not THAT bad. The problem is this option is in grey, so I cannot access "Exceptions". If it was in black, then I could open it and make the necessary changes.

''jscher2000 [[#answer-1095328|said]]'' <blockquote> I think the Polish version uses "Wyjątki..." for the "Exceptions..." button. <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-03-31-19-05-10-f80970.png" width="500"> </blockquote> I know "Wyjatki" in Polish means "Exceptions"in English. My English is not THAT bad. The problem is this option is in grey, so I cannot access "Exceptions". If it was in black, then I could open it and make the necessary changes.

Umnikazi wombuzo

cor-el said

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).
  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

I tried to go that website, through copy and paste as well and it shows "An Error Occurred/Mozilla Support". I think it will be easier to remove my previous e-mail box in yahoo and create a new one. Then to choose the browser to remember my login and password when it proposes it first. If I say No again there will be no possibility to change it...

''cor-el [[#answer-1095375|said]]'' <blockquote> Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). *https://support.mozilla.org/en-US/kb/Private%20Browsing *Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode" </blockquote> I tried to go that website, through copy and paste as well and it shows "An Error Occurred/Mozilla Support". I think it will be easier to remove my previous e-mail box in yahoo and create a new one. Then to choose the browser to remember my login and password when it proposes it first. If I say No again there will be no possibility to change it...

Okulungisiwe ngu cor-el

Umnikazi wombuzo

cor-el said

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).
  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Did not work either. The site displays "An Error occurred/Mozilla Support". And that's it.

''cor-el [[#answer-1095375|said]]'' <blockquote> Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). *https://support.mozilla.org/en-US/kb/Private+Browsing *Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode" </blockquote> Did not work either. The site displays "An Error occurred/Mozilla Support". And that's it.
jscher2000
  • Top 10 Contributor
8758 izisombululo 71655 izimpendulo
Kuphostiwe

Anna1301 said

The problem is this option is in grey, so I cannot access "Exceptions". If it was in black, then I could open it and make the necessary changes.

The button will definitely be grayed if the box to the left is not checked. However, otherwise, it should be available. Does it make any difference to turn the setting to the left on and off and back on?

Is the Password Manager working for other sites? You can experiment on this test page (just put something fake like asdf):

https://www.jeffersonscher.com/res/logintest.html

''Anna1301 [[#answer-1095426|said]]'' <blockquote> The problem is this option is in grey, so I cannot access "Exceptions". If it was in black, then I could open it and make the necessary changes. </blockquote> The button will definitely be grayed if the box to the left is not checked. However, otherwise, it should be available. Does it make any difference to turn the setting to the left on and off and back on? Is the Password Manager working for other sites? You can experiment on this test page (just put something fake like asdf): https://www.jeffersonscher.com/res/logintest.html
cor-el
  • Top 10 Contributor
  • Moderator
17519 izisombululo 158414 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Use: *https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history

Umnikazi wombuzo

jscher2000 said

Anna1301 said
The problem is this option is in grey, so I cannot access "Exceptions". If it was in black, then I could open it and make the necessary changes.

The button will definitely be grayed if the box to the left is not checked. However, otherwise, it should be available. Does it make any difference to turn the setting to the left on and off and back on?

Is the Password Manager working for other sites? You can experiment on this test page (just put something fake like asdf):

https://www.jeffersonscher.com/res/logintest.html

''jscher2000 [[#answer-1095439|said]]'' <blockquote> ''Anna1301 [[#answer-1095426|said]]'' <blockquote> The problem is this option is in grey, so I cannot access "Exceptions". If it was in black, then I could open it and make the necessary changes. </blockquote> The button will definitely be grayed if the box to the left is not checked. However, otherwise, it should be available. Does it make any difference to turn the setting to the left on and off and back on? Is the Password Manager working for other sites? You can experiment on this test page (just put something fake like asdf): https://www.jeffersonscher.com/res/logintest.html </blockquote>

Umnikazi wombuzo

There i no posibility to put a check in this box to the left of the option that is in grey. It just does not work.

There i no posibility to put a check in this box to the left of the option that is in grey. It just does not work.

Umnikazi wombuzo

Thank you Cor-el. Your advice did work. I was running Firefox in permanent Private Browsing mode. After unchecking that option Mozilla allowed me to remember passwords for the sites I use. Strange thing, however - while I was able to save password for my gmail account and after choosing again "Private Brwosing" Mozilla remembered my password, it did not work for Yahoo. Mozilla saved password for yahoo account and dislpays it now among "Saved passwords", but after switching back to Permanent Private Browsing, Mozilla stops proposing that password while I sign into Yahoo account forcing me to write the password in full over and over again. So I unchecked that Private Browsing to ease things for me. Strange it works differently for different sites - Gmail, Hotmail and Yahoo. No problem with Gmail and Hotmail, the problem occurrs with Yahoo only. Thans again, I was close to give it up....

Thank you Cor-el. Your advice did work. I was running Firefox in permanent Private Browsing mode. After unchecking that option Mozilla allowed me to remember passwords for the sites I use. Strange thing, however - while I was able to save password for my gmail account and after choosing again "Private Brwosing" Mozilla remembered my password, it did not work for Yahoo. Mozilla saved password for yahoo account and dislpays it now among "Saved passwords", but after switching back to Permanent Private Browsing, Mozilla stops proposing that password while I sign into Yahoo account forcing me to write the password in full over and over again. So I unchecked that Private Browsing to ease things for me. Strange it works differently for different sites - Gmail, Hotmail and Yahoo. No problem with Gmail and Hotmail, the problem occurrs with Yahoo only. Thans again, I was close to give it up....

Umnikazi wombuzo

Thank you all for helping me out. That was the thing that worked in my case:

cor-el said

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).
  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Thank you all for helping me out. That was the thing that worked in my case: ''cor-el [[#answer-1095375|said]]'' <blockquote> Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). *https://support.mozilla.org/en-US/kb/Private+Browsing *Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode" </blockquote>
cor-el
  • Top 10 Contributor
  • Moderator
17519 izisombululo 158414 izimpendulo
Kuphostiwe

Note that you can click either username and password filed in the Password Manager to edit/update these items.

Note that you can click either username and password filed in the Password Manager to edit/update these items.