Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

On https://secure.ii.co.uk/webbroker2/login_form.jsp erroneous pop-up obscures field

  • 5 uphendule
  • 1 inale nkinga
  • 86 views
  • Igcine ukuphendulwa ngu cor-el

more options

When I use 64 bit Firefox 59.0.2 on Linux Mint 18.3 Cinnamon edition to log on to https://secure.ii.co.uk/webbroker2/login_form.jsp and click in any of the password character boxes a "No usern..." pop-up obscures the password character being requested. You can put anything in the first field (the account/username field - don't have to have an account to get the behaviour). Chromium works ok. It's not vital of course, but irritating, and I wonder why this happens in Firefox.

Isisombululo esikhethiwe

Hi. Thanks for your suggestions. I tried both but still had the problem.

I removed Firefox and its English language pack using Package Manager, rebooted, re-installed and still had the problem. I removed Firefox etc again & found I did still have a Mozilla folder left with some stuff in. I deleted that, rebooted, reinstalled and it seems to be ok now. It wasn't really a major issue in the first place, just an irritation, as much as anything because I couldn't see how to get rid of it.

Thanks!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

I checked the link but without an account . . . . .

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

While you are in Safe Mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

No problems here with user name and password fields. When I enter a random user name and click the button then I get a password line with three boxes where I need to enter some specific characters of the password. I've never encountered a login field that works this way where you only need to type three characters that are part of the password.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

There is Tracking Protection that can block (wanted) content.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Clear the cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> cookies: "Show cookies"
more options

Isisombululo Esikhethiwe

Hi. Thanks for your suggestions. I tried both but still had the problem.

I removed Firefox and its English language pack using Package Manager, rebooted, re-installed and still had the problem. I removed Firefox etc again & found I did still have a Mozilla folder left with some stuff in. I deleted that, rebooted, reinstalled and it seems to be ok now. It wasn't really a major issue in the first place, just an irritation, as much as anything because I couldn't see how to get rid of it.

Thanks!

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

more options

Note that Firefox uses two locations for the profile folder.

  • ~/.mozilla/firefox/
  • ~/.cache/mozilla/firefox/