Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My firefox doesn't save login and password for proxy.

  • 4 uphendule
  • 1 inale nkinga
  • 14 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Hello! I have access to internet via proxy. It requires autentification. But firefox doesn't save login and password for that proxy and prompts autentification each time. Is it possible to get this issue fixed? Firefox 59.0.2 64bit.

All Replies (4)

more options

Separate Security Issue: Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 29.0.0.113

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Are you using the proxy all of the some or sometimes? Does the Password Manager have the password listed?

Type about:preferences#security<enter> in the address bar. Look under Logins,

Note: For Firefox 56+ its; about:preferences#privacy Look under Forms & Passwords +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Then press the Exceptions button.


Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network.

[56+] Type about:preferences#general<enter> in the address bar. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.

more options

FredMcD My internet access via proxy, as I wrote initially, it means I have to use proxy all the time I use Firefox. Playing with security and network settings you described, I have been done before posting my question here. Only one solution works now - do not exit FF all the day.

more options

I do not use a proxy so I am not sure how it needs to be set up. I will call for more help.

Please check this link; https://support.mozilla.org/en-US/kb/connection-settings-firefox?as=u&utm_source=inproduct