Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Facebook will not load properly in Firefox Quantum, any fix for this?

  • 5 uphendule
  • 1 inale nkinga
  • 21 views
  • Igcine ukuphendulwa ngu Chris Ilias

more options

Facebook and various other web sights load, but elements of the page aren't there or they disappear when you move mouse over them. I tried using my chrome and internet explorer browsers and the facebook and other web sites work just fine in these browsers, this issue started 2 updates ago. I am using Firefox Quantum 64-bit. Please help as I would rather use Firefox and no other browser. Thanks

Isisombululo esikhethiwe

Hi, there appears to be an issue that only affects users who have turned off Cleartype Font rendering within their Windows Settings. So a workaround for the moment would either be to turn Cleartype back on or disabling hardware acceleration in Firefox: https://support.mozilla.org/en-US/kb/performance-settings

Please let us know if this solved your issue or if need further assistance.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Isisombululo Esikhethiwe

Hi, there appears to be an issue that only affects users who have turned off Cleartype Font rendering within their Windows Settings. So a workaround for the moment would either be to turn Cleartype back on or disabling hardware acceleration in Firefox: https://support.mozilla.org/en-US/kb/performance-settings

Please let us know if this solved your issue or if need further assistance.

more options

Pkshadow said

Hi, there appears to be an issue that only affects users who have turned off Cleartype Font rendering within their Windows Settings. So a workaround for the moment would either be to turn Cleartype back on or disabling hardware acceleration in Firefox: https://support.mozilla.org/en-US/kb/performance-settings Please let us know if this solved your issue or if need further assistance.

Thanks once I figured out how to actually turn cleartype on in windows 10 it solved my issue. Thanks for the quick response and solution.

more options

FWIW, for me the same issue was resolved by disabling uBlock Origin and enabling Adblock Plus.

more options

Turning ClearType Font on and disabling hardware acceleration didn't fix it for me; it's disabling Fire Drag extension that fixed it. I ended up disabling all add-ons and re-enabling it back one by one to find out.

more options

Hi cocoakitten, Pkshadow's post was marked as the solution by the person who asked the original question (mickeylearn). Your issue may have similar symptoms, but it is likely a different cause/solution. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is solved and more people might start using it for their own questions, I'm going to lock it.