X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why No sound on Firefox 59?

Kuphostiwe

I've tried every suggestion on the Mozilla site but I can no longer get sound on Firefox 59.0.1. What's going on?

I've tried every suggestion on the Mozilla site but I can no longer get sound on Firefox 59.0.1. What's going on?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 29.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:59.0) Gecko/20100101 Firefox/59.0

Eminye Imininingwane

WestEnd
  • Top 25 Contributor
62 izisombululo 5373 izimpendulo
Kuphostiwe

Do you get sound on other Browser and does the sound driver have audio out?

Do you get sound on other Browser and does the sound driver have audio out?
FredMcD
  • Top 10 Contributor
4224 izisombululo 58969 izimpendulo
Kuphostiwe

https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows

https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox ---------------- Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?