Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

i have an error

  • 23 uphendule
  • 1 inale nkinga
  • 43 views
  • Igcine ukuphendulwa ngu FredMcD

more options

...on youtube mozzi dosent show me the pictures only the wrighting...what should i do?

All Replies (20)

more options

Hi, there appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. So a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in Firefox: https://support.mozilla.org/en-US/kb/performance-settings

Report back if that fixes the issue please.

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

it is the same both ways i do it ... what should i do ? Be blessd

more options

In your second screenshot, disable graphics hardware acceleration.

more options

and afther that?

more options

Restart Firefox.

more options

LoL :D ofcurse i restardet firefox... now restareted the computer also and same thing....

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

No is gone but when i close fire fox and open again is the same.look in the second picture ...it has something to do with that for sure ....i just want to have a normal pupup blocker ...it is related to this?

more options

P-ter said

Now is gone but when i close fire fox and open again is the same.look in the second picture ...it has something to do with that for sure ....i just want to have a normal pupup blocker ...it is related to this?
more options

P-ter said

P-ter said
Now is gone but when i close fire fox and open again is the same.look in the second picture ...it has something to do with that for sure ....i just want to have a normal pupup blocker ...it is related to this?
more options

take a look on this

more options

if i turn it of dosent work anyway

more options

It could be, disable it by clicking the blue icon and test and see or click and adjust the green in that and make it higher, more green and save from icon at top. It could be your Firewall or you A/V program also.

more options

this is what i got

more options

i have unistaled avast and now i have avire and is th same ...so if i click the flu icon it turs gray bu no cnage

more options

P-ter said

i have unistaled avast and now i have avire and is th same ...so if i click the flu icon it turs gray bu no chnage and now every 2-3 click opens a popup
more options

P-ter said

P-ter said
i have unistaled avast and now i have avira and is th same ...so if i click the flu icon it turs gray bu no chnage and now every 2-3 click opens a popup i cant use firefox like this
more options

i removed the pupup blokerand its still the same ,,im gonna take a look an firewall

more options

turned firewall off closed firefox opend again and is the same ...and still the same again...so no pupup blocker no firewall...

  1. 1
  2. 2