X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

bookmarks tool bar

Kuphostiwe

Ubuntu 16.04, Firefox 59.01, fresh install. No bookmarks toolbar available. When going under customize, click the toolbar bitton, nothing shows up. This is consistent with three fresh installs. I prefer having the tool bar readily available, preferably under the "view" "toolbars" menu. Need the bookmarks toolbar. I can't figure out why that was changed!

Ubuntu 16.04, Firefox 59.01, fresh install. No bookmarks toolbar available. When going under customize, click the toolbar bitton, nothing shows up. This is consistent with three fresh installs. I prefer having the tool bar readily available, preferably under the "view" "toolbars" menu. Need the bookmarks toolbar. I can't figure out why that was changed!

Isisombululo esikhethiwe

hello, Problem solved. Without UN-installing, I reinstalled Firefox and the problem was fixed. Apparently ubuntu had the glitch by default. thanks for all the help

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 29.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0

Eminye Imininingwane

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Hi, sorry having issues : Just so know that nothing has changed with Toolbar Menu and Menu Bar. So some where your getting a glitch. This glitch is maybe in your profile or in the compile you are using. Are you deleting all Firefox Folders before reinstall ? Can you switch places from where you are getting your compile from ? Have you tried Mozilla's ?

Please let us know if this solved your issue or if need further assistance.

Hi, sorry having issues : Just so know that nothing has changed with Toolbar Menu and Menu Bar. So some where your getting a glitch. This glitch is maybe in your profile or in the compile you are using. Are you deleting all Firefox Folders before reinstall ? Can you switch places from where you are getting your compile from ? Have you tried Mozilla's ? *https://www.mozilla.org/firefox/all/ Please let us know if this solved your issue or if need further assistance.

Umnikazi wombuzo

Hi thanks for the response, however, these are 4 fresh installs now, opening firefox 59.01 and all 4 are identical. Click "View", "Toolbars", only customize is there, which when clicked opens another window. At the bottom of that window is another "toolbars" button, but nothing shows up. This is considerably different from previous versions. Again this is on Ubuntu linux, and it is definitely different.

Hi thanks for the response, however, these are 4 fresh installs now, opening firefox 59.01 and all 4 are identical. Click "View", "Toolbars", only customize is there, which when clicked opens another window. At the bottom of that window is another "toolbars" button, but nothing shows up. This is considerably different from previous versions. Again this is on Ubuntu linux, and it is definitely different.

Isisombululo Esikhethiwe

hello, Problem solved. Without UN-installing, I reinstalled Firefox and the problem was fixed. Apparently ubuntu had the glitch by default. thanks for all the help

hello, Problem solved. Without UN-installing, I reinstalled Firefox and the problem was fixed. Apparently ubuntu had the glitch by default. thanks for all the help
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Hi, great you found the issue, Please Mark your Answer as the Solution to the Issue.

Hi, great you found the issue, Please Mark your Answer as the Solution to the Issue.