X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox 59.0b14 no sound

Kuphostiwe

Hello,

Yesterday my Firefox was working just fine but today it doesn't play any sounds. I tried everything listed here https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues. I also tried "Refreshing" Firefox but nothing changed.

It's only Firefox, Google Chrome and Spotify work great.

I'm on Ubuntu 16.04 LTS and the Firefox version is 59.0b14.

Hello, Yesterday my Firefox was working just fine but today it doesn't play any sounds. I tried everything listed here https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues. I also tried "Refreshing" Firefox but nothing changed. It's only Firefox, Google Chrome and Spotify work great. I'm on Ubuntu 16.04 LTS and the Firefox version is 59.0b14.

Okulungisiwe ngu margaritis

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 28.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4230 izisombululo 59028 izimpendulo
Kuphostiwe

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

FredMcD said

Make sure you are not blocking content. Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Yep ! It's still there , it's so weird everything else works fine

''FredMcD [[#answer-1086770|said]]'' <blockquote> Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> Yep ! It's still there , it's so weird everything else works fine
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157451 izimpendulo
Kuphostiwe

Note that the current 59 state is release candidate build 5 (RC5), so you are behind on updates.

Note that the current 59 state is release candidate build 5 (RC5), so you are behind on updates.