Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox 59.0b14 no sound

  • 3 uphendule
  • 4 zinale nkinga
  • 16 views
  • Igcine ukuphendulwa ngu cor-el

more options

Hello,

Yesterday my Firefox was working just fine but today it doesn't play any sounds. I tried everything listed here https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues. I also tried "Refreshing" Firefox but nothing changed.

It's only Firefox, Google Chrome and Spotify work great.

I'm on Ubuntu 16.04 LTS and the Firefox version is 59.0b14.

Okulungisiwe ngu margaritis

All Replies (3)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

FredMcD said

Make sure you are not blocking content. Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Yep ! It's still there , it's so weird everything else works fine

more options

Note that the current 59 state is release candidate build 5 (RC5), so you are behind on updates.