X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why when using Firefox as my browser and searching with Google do I get nothing but shopping sites, when I get totally different results when I use Safari?

Kuphostiwe

Using Google as the search engine while using Firefox, the results that I get are always Ads and/or merchants websites. However, this does not occur when I use Safari. Typically when using Safari, Google returns the results that I'm looking for.

What do I need to do so this happens when using Firefox?


Thank you and regards, MidnightBluz

Using Google as the search engine while using Firefox, the results that I get are always Ads and/or merchants websites. However, this does not occur when I use Safari. Typically when using Safari, Google returns the results that I'm looking for. What do I need to do so this happens when using Firefox? Thank you and regards, MidnightBluz

Isisombululo esikhethiwe

jscher2000 said

Hi MidnightBluz, could you test: (A) In a private window? You can launch a new private window from the menu or using Command+Shift+p Any difference? (B) In Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. If Firefox is not running: Hold down the option/alt key when starting Firefox. (For Windows users, hold down the Shift key instead of option/alt.) If Firefox is running: You can restart Firefox in Safe Mode using either:
  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help > Restart with Add-ons Disabled
and OK the restart. Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh). Any improvement?

Thank you for your response js! It worked with the "Add-ons" being disabled and returned to how it was previously after enabling them again. As a result, I found the culprit; it had to do with an encryption Add-on that I don't recall ever downloading, so I'm not sure how it got there? In any event, it's working now, so THANK YOU VERY MUCH!


Best regards, MB

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 28.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:58.0) Gecko/20100101 Firefox/58.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
3823 izisombululo 53068 izimpendulo

Are you using a Google search engine, a Google add-on, something else?

Are you using a Google search engine, a Google add-on, something else?
jscher2000
  • Top 10 Contributor
7931 izisombululo 64814 izimpendulo

Impendulo Ewusizo

Hi MidnightBluz, could you test:

(A) In a private window? You can launch a new private window from the menu or using Command+Shift+p

Any difference?

(B) In Firefox's Safe Mode?

In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the option/alt key when starting Firefox. (For Windows users, hold down the Shift key instead of option/alt.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hi MidnightBluz, could you test: (A) In a private window? You can launch a new private window from the menu or using Command+Shift+p Any difference? (B) In Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the option/alt key when starting Firefox. (For Windows users, hold down the Shift key instead of option/alt.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help > Restart with Add-ons Disabled * (menu bar) Help > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?

Umnikazi wombuzo

FredMcD said

Are you using a Google search engine, a Google add-on, something else?

Thank you for your response Fred. I'm using Google as a search engine, i.e., I go directly to Google's website to enter my search.


Thank you and regards, MB

''FredMcD [[#answer-1085791|said]]'' <blockquote> Are you using a Google search engine, a Google add-on, something else? </blockquote> Thank you for your response Fred. I'm using Google as a search engine, i.e., I go directly to Google's website to enter my search. Thank you and regards, MB

Isisombululo Esikhethiwe

jscher2000 said

Hi MidnightBluz, could you test: (A) In a private window? You can launch a new private window from the menu or using Command+Shift+p Any difference? (B) In Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. If Firefox is not running: Hold down the option/alt key when starting Firefox. (For Windows users, hold down the Shift key instead of option/alt.) If Firefox is running: You can restart Firefox in Safe Mode using either:
  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help > Restart with Add-ons Disabled
and OK the restart. Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh). Any improvement?

Thank you for your response js! It worked with the "Add-ons" being disabled and returned to how it was previously after enabling them again. As a result, I found the culprit; it had to do with an encryption Add-on that I don't recall ever downloading, so I'm not sure how it got there? In any event, it's working now, so THANK YOU VERY MUCH!


Best regards, MB

''jscher2000 [[#answer-1085801|said]]'' <blockquote> Hi MidnightBluz, could you test: (A) In a private window? You can launch a new private window from the menu or using Command+Shift+p Any difference? (B) In Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the option/alt key when starting Firefox. (For Windows users, hold down the Shift key instead of option/alt.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help > Restart with Add-ons Disabled * (menu bar) Help > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement? </blockquote> Thank you for your response js! It worked with the "Add-ons" being disabled and returned to how it was previously after enabling them again. As a result, I found the culprit; it had to do with an encryption Add-on that I don't recall ever downloading, so I'm not sure how it got there? In any event, it's working now, so THANK YOU VERY MUCH! Best regards, MB
FredMcD
  • Top 10 Contributor
3823 izisombululo 53068 izimpendulo

It’s very sad, but many software downloaders/ installers will trick you into installing not only their program, but other programs as well.

You have heard of the fine print in shady contracts, right? Well, some installers you need to look at the itsy bitsy teeny weeny fine print.

You are thinking you are giving the installer permission to install the program you want by using the recommended option. But if you use the Manual Option Instead, you discover all kinds of stuff that you do not even know what it is or what it does.

From now on, everyone needs to Use The Manual Option to put a stop to this.

Note that these programs can also change browser/computer settings.

It’s very sad, but many software downloaders/ installers will trick you into installing not only their program, but '''other programs as well. ''' You have heard of the '''fine print in shady''' '''contracts, ''' right? Well, some installers you need to look at the '''itsy bitsy teeny weeny fine print. ''' You are thinking you are giving the installer permission to install the program you want by using the '''recommended''' option. But if you use the '''Manual Option Instead, ''' you discover all kinds of stuff that '''you do not even know what it is or what it does. ''' From now on, everyone needs to '''Use The Manual Option''' to put a stop to this. '''Note''' that these programs can also change browser/computer settings.

Umnikazi wombuzo

FredMcD said

It’s very sad, but many software downloaders/ installers will trick you into installing not only their program, but other programs as well. You have heard of the fine print in shady contracts, right? Well, some installers you need to look at the itsy bitsy teeny weeny fine print. You are thinking you are giving the installer permission to install the program you want by using the recommended option. But if you use the Manual Option Instead, you discover all kinds of stuff that you do not even know what it is or what it does. From now on, everyone needs to Use The Manual Option to put a stop to this. Note that these programs can also change browser/computer settings.

I couldn't agree more Fred. Developers shouldn't be allowed to do those types of things.

Thank you again for your response, I really appreciate it!


Best regards, MB

''FredMcD [[#answer-1085896|said]]'' <blockquote> It’s very sad, but many software downloaders/ installers will trick you into installing not only their program, but '''other programs as well. ''' You have heard of the '''fine print in shady''' '''contracts, ''' right? Well, some installers you need to look at the '''itsy bitsy teeny weeny fine print. ''' You are thinking you are giving the installer permission to install the program you want by using the '''recommended''' option. But if you use the '''Manual Option Instead, ''' you discover all kinds of stuff that '''you do not even know what it is or what it does. ''' From now on, everyone needs to '''Use The Manual Option''' to put a stop to this. '''Note''' that these programs can also change browser/computer settings. </blockquote> I couldn't agree more Fred. Developers shouldn't be allowed to do those types of things. Thank you again for your response, I really appreciate it! Best regards, MB