X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

blocked content in firefox

Kuphostiwe

When I try to view a weekly ad from my drugstore, I get the following message:

Oops! This content is blocked by your browser's private browsing or ad blocking. To view this content, please exit private browsing or disable ad blocking for this site.

I'm not using private browsing and have no ad blocking plugins installed. How do I fix this problem? Thanks. Jim B.

When I try to view a weekly ad from my drugstore, I get the following message: Oops! This content is blocked by your browser's private browsing or ad blocking. To view this content, please exit private browsing or disable ad blocking for this site. I'm not using private browsing and have no ad blocking plugins installed. How do I fix this problem? Thanks. Jim B.

Isisombululo esikhethiwe

Hi jimbir, private browsing = private windows, same same.

If you have the standard Firefox setting, when you start up, your first window is a normal, non-private window. Then when you launch a private window, there is a round icon of a white mask on a purple circle on the title bar.

If you never see that icon, you could be in "automatic" private browsing mode, where every window is a private window. To check whether that is set:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security.

On the right side, the History selector can have one of three values:

  • Firefox will: Remember history -- This is the standard setting
  • Firefox will: Never remember history -- this invokes automatic private browsing, there are no regular windows, only private windows
  • Firefox will: Use custom settings for history -- check the details:
    • "Always use private browsing mode" -- this is self-explanatory
Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 28.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
16562 izisombululo 149516 izimpendulo

Do you see any specific error messages about content being blocked in the Web Console?


There is Tracking Protection that can block (wanted) content.

Is this a secure HTTPS website or an open HTTP website?

Do you see any specific error messages about content being blocked in the Web Console? *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en/Tools/Web_Console ---- There is Tracking Protection that can block (wanted) content. *check the location/address bar for special icons like a shield icon or a special padlock *https://support.mozilla.org/en-US/kb/tracking-protection-firefox Is this a secure HTTPS website or an open HTTP website?

Impendulo Ewusizo

Thanks for the reply. Use of the web developer console is way above my pay grade. I couldn't even follow the video. I opened the tracking protection link and changed That from basic to strict. That didn't solve my problem. What seemed to fix the problem was when I clicked on the little green lock in the address bar of the website that I was trying to view the weekly ad on, I saw selection on the window that popped up that allowed me disable the tracking protection for that site and for that particular session. I did that and the problem went away.

I wonder if there's a way to inform that site not to use tracking protection when I'm on it? Thanks again. Jim

Thanks for the reply. Use of the web developer console is way above my pay grade. I couldn't even follow the video. I opened the tracking protection link and changed That from basic to strict. That didn't solve my problem. What seemed to fix the problem was when I clicked on the little green lock in the address bar of the website that I was trying to view the weekly ad on, I saw selection on the window that popped up that allowed me disable the tracking protection for that site and for that particular session. I did that and the problem went away. I wonder if there's a way to inform that site not to use tracking protection when I'm on it? Thanks again. Jim
jscher2000
  • Top 10 Contributor
7685 izisombululo 62576 izimpendulo

Hi Jim, if you increased the severity of Tracking Protection from Basic to Strict, then more content will be blocked. I suggest changing that back.

There is no site-by-site method for making exceptions to Tracking Protection. However, it normally only applies automatically in private windows. If you tend to use a lot of private windows, I think you'll need to get used to glancing over at the left end of the address bar for the "shield" icon when a site loads incompletely or claims you are blocking some of their content. If you are on a fast connection, it only takes a few moments to reload with the trackers allowed.

Hi Jim, if you increased the severity of Tracking Protection from Basic to Strict, then more content will be blocked. I suggest changing that back. There is no site-by-site method for making exceptions to Tracking Protection. However, it normally only applies automatically in private windows. If you tend to use a lot of private windows, I think you'll need to get used to glancing over at the left end of the address bar for the "shield" icon when a site loads incompletely or claims you are blocking some of their content. If you are on a fast connection, it only takes a few moments to reload with the trackers allowed.

Umnikazi wombuzo

Thanks for the reply. Since it didn't make any difference to this problem, I changed the tracking protection back to basic.

Can you tell me the difference between private browsing and the use of private Windows? How can I tell if I'm using private Windows? And if I am, how do I change that?

Thanks for the reply. Since it didn't make any difference to this problem, I changed the tracking protection back to basic. Can you tell me the difference between private browsing and the use of private Windows? How can I tell if I'm using private Windows? And if I am, how do I change that?
jscher2000
  • Top 10 Contributor
7685 izisombululo 62576 izimpendulo

Isisombululo Esikhethiwe

Hi jimbir, private browsing = private windows, same same.

If you have the standard Firefox setting, when you start up, your first window is a normal, non-private window. Then when you launch a private window, there is a round icon of a white mask on a purple circle on the title bar.

If you never see that icon, you could be in "automatic" private browsing mode, where every window is a private window. To check whether that is set:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security.

On the right side, the History selector can have one of three values:

  • Firefox will: Remember history -- This is the standard setting
  • Firefox will: Never remember history -- this invokes automatic private browsing, there are no regular windows, only private windows
  • Firefox will: Use custom settings for history -- check the details:
    • "Always use private browsing mode" -- this is self-explanatory
Hi jimbir, private browsing = private windows, same same. If you have the standard Firefox setting, when you start up, your first window is a normal, non-private window. Then when you launch a private window, there is a round icon of a white mask on a purple circle on the title bar. <center><img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-03-08-08-31-53-a0b933.png"></center> If you never see that icon, you could be in "automatic" private browsing mode, where every window is a private window. To check whether that is set: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click Privacy & Security. On the right side, the History selector can have one of three values: * Firefox will: Remember history -- This is the standard setting * Firefox will: Never remember history -- this invokes automatic private browsing, there are no regular windows, only private windows * Firefox will: Use custom settings for history -- check the details: ** "Always use private browsing mode" -- this is self-explanatory

Umnikazi wombuzo

Thanks again for your reply. This is the way I've got my history set up: I picked accept cookies and always accept third-party cookies and close history when Firefox closes. This seems to have corrected my original problem. Jim

Thanks again for your reply. This is the way I've got my history set up: I picked accept cookies and always accept third-party cookies and close history when Firefox closes. This seems to have corrected my original problem. Jim
muirton11 0 izisombululo 4 izimpendulo

You have blocked freecell.net and all the advice you give is that we, the users, should get in touch with the owner. Freecell is the third or fourth site you have blocked and two of the others say your reasoning is wrong. You also advice that we unblock cookies and my understanding is that cookies can greatly assist hackers...I started to use firefox a number of years ago and now I think it is time I moved on to safari.

You have blocked freecell.net and all the advice you give is that we, the users, should get in touch with the owner. Freecell is the third or fourth site you have blocked and two of the others say your reasoning is wrong. You also advice that we unblock cookies and my understanding is that cookies can greatly assist hackers...I started to use firefox a number of years ago and now I think it is time I moved on to safari.

Umnikazi wombuzo

Thanks for the reply. This is an old thread and the problem has been solved.

Thanks for the reply. This is an old thread and the problem has been solved.
jscher2000
  • Top 10 Contributor
7685 izisombululo 62576 izimpendulo

Hi muirton11, if you click the Advanced button on the "Your connection is not secure" page for https://www.freecell.net you can see the problem: "The certificate expired on Wednesday, August 15, 2018, 6:36:28 PM. The current time is August 16, 2018, 6:54 AM." Hopefully the site is aware of this by now and will sort it out today.

Regarding your concern about cookies, you could start a new question. Please use the "Ask a Quesion" link at the top of this page.

I don't think cookies are useful to hackers. They are used by web servers to recognize repeat visitors. Therefore, when the server in question is connected with numerous sites, such as an ad network server, the server can collect a detailed history on your browsing. If you are concerned about tracking, these articles may be useful:

Hi muirton11, if you click the '''Advanced''' button on the "Your connection is not secure" page for [https://www.freecell.net/ '''https'''://www.freecell.net] you can see the problem: "The certificate expired on Wednesday, August 15, 2018, 6:36:28 PM. The current time is August 16, 2018, 6:54 AM." Hopefully the site is aware of this by now and will sort it out today. Regarding your concern about cookies, you could start a new question. Please use the "Ask a Quesion" link at the top of this page. I don't think cookies are useful to hackers. They are used by web servers to recognize repeat visitors. Therefore, when the server in question is connected with numerous sites, such as an ad network server, the server can collect a detailed history on your browsing. If you are concerned about tracking, these articles may be useful: * [[Enable and disable cookies that websites use to track your preferences]] * [[Tracking Protection]]
muirton11 0 izisombululo 4 izimpendulo

Thank you very much for the reply; I will try patience but at my age time is precious and I want everything NOW.....thanks agin for responding.

Thank you very much for the reply; I will try patience but at my age time is precious and I want everything NOW.....thanks agin for responding.
cor-el
  • Top 10 Contributor
  • Moderator
16562 izisombululo 149516 izimpendulo

If you are concerned about cookies then you can consider to disable third-party cookies or set network.cookie.thirdparty.sessionOnly to true on the about:config page to make third-party cookies behave as session cookies that expire when Firefox is closed.

In case of issues with websites that rely on third-party permissions you can create a cookie allow exception for involved domains.

If you are concerned about cookies then you can consider to disable third-party cookies or set <b>network.cookie.thirdparty.sessionOnly</b> to true on the <b>about:config</b> page to make third-party cookies behave as session cookies that expire when Firefox is closed. In case of issues with websites that rely on third-party permissions you can create a cookie allow exception for involved domains.