X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox runs CPU fan intense on MacBook Pro early 2011

Kuphostiwe

MacBook Pro early 2011 15" fan starts spinning up when I use Firefox even just one tab/window open slowly as I open a couple more tabs starts spinning more and more. It is unusable. I have done all the resets recommended, extensions removed etc and the problem is the same. I am using Qantam. Thanks

MacBook Pro early 2011 15" fan starts spinning up when I use Firefox even just one tab/window open slowly as I open a couple more tabs starts spinning more and more. It is unusable. I have done all the resets recommended, extensions removed etc and the problem is the same. I am using Qantam. Thanks

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_1) AppleWebKit/604.3.5 (KHTML, like Gecko) Version/11.0.1 Safari/604.3.5

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4248 izisombululo 59433 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

The problem is still there after doing this (again), as I mentioned I also did all of the suggested fixes like this already.

The problem is still there after doing this (again), as I mentioned I also did all of the suggested fixes like this already.
FredMcD
  • Top 10 Contributor
4248 izisombululo 59433 izimpendulo
Kuphostiwe

Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Umnikazi wombuzo

Hello since I am tethering off a mobile device for internet connection I cannot find a way to use firefox online in safe mode under osx.

Hello since I am tethering off a mobile device for internet connection I cannot find a way to use firefox online in safe mode under osx.

Umnikazi wombuzo

Also I thought I should mention there is a similar problem with Chrome and this model macbook pro so I have to use a beta version of chrome in order to use it at all (which I don't anyway due to fan issue still but less). It has something to do with the graphics card I'm pretty certain. Does anyone else have this same problem with early 2011 15" Macbook Pro in Firefox?

Also I thought I should mention there is a similar problem with Chrome and this model macbook pro so I have to use a beta version of chrome in order to use it at all (which I don't anyway due to fan issue still but less). It has something to do with the graphics card I'm pretty certain. Does anyone else have this same problem with early 2011 15" Macbook Pro in Firefox?
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

You could try this please : Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please.

Note : Use hardware acceleration when available is for your video card. If have problems with it re-enable it.

Please let us know if this solved your issue or if need further assistance

You could try this please : Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Use hardware acceleration when available is for your video card. If have problems with it re-enable it. Please let us know if this solved your issue or if need further assistance

Umnikazi wombuzo

Same problem with 1 and 2 processor and hardware acceleration off. Nothing different CPU fan goes up, I should note with Safari open I can have 20 tabs open and 10 preloaded Youtube pages with no fan at all.

Same problem with 1 and 2 processor and hardware acceleration off. Nothing different CPU fan goes up, I should note with Safari open I can have 20 tabs open and 10 preloaded Youtube pages with no fan at all.