X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox constantly gets stuck at a white screen

Kuphostiwe

I have a user that keeps getting the same issue with Firefox about 2-3 times a month.

Whenever she launches Firefox, it stays white. She can interact with the browser, but nothing attempts to load and everything is locked to a white screen. She's unable to open any bookmarks or load any websites. It just stays white.

We've tried uninstalling/reinstalling Firefox from the server she was in at the time, and it worked temporarily. And it seems to be a single server that has this issue. It's up-to-date.

I have a user that keeps getting the same issue with Firefox about 2-3 times a month. Whenever she launches Firefox, it stays white. She can interact with the browser, but nothing attempts to load and everything is locked to a white screen. She's unable to open any bookmarks or load any websites. It just stays white. We've tried uninstalling/reinstalling Firefox from the server she was in at the time, and it worked temporarily. And it seems to be a single server that has this issue. It's up-to-date.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4267 izisombululo 59839 izimpendulo
Kuphostiwe

As this happens 2-3 times a month, it will be hard to find a cause. Interruption of internet service, firewall, bad modem . . . .

If this is a laptop, try taking it to a public WiFi and see if the problem remains.

Turn off and unplug the modem for a slow count of 10.


Does the problem happen during bad weather? Could be bad house wiring.


Normally, I would have you try Safe Mode, But 2-3 times a month . . . .

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

As this happens 2-3 times a month, it will be hard to find a cause. Interruption of internet service, firewall, bad modem . . . . If this is a laptop, try taking it to a public WiFi and see if the problem remains. Turn off and unplug the modem for a slow count of 10. Does the problem happen during bad weather? Could be bad house wiring. Normally, I would have you try Safe Mode, But 2-3 times a month . . . . [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?