X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I am on a one year old mac and having issue that many are, with green screens on facebook, you tube etc. Is firefox coming up with an update to fix this?

Kuphostiwe

I am on a one year old mac and having issue that many are, with green screens on facebook, you tube etc. Is firefox coming up with an update to fix this?

I am on a one year old mac and having issue that many are, with green screens on facebook, you tube etc. Is firefox coming up with an update to fix this?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:58.0) Gecko/20100101 Firefox/58.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4220 izisombululo 58911 izimpendulo
Kuphostiwe

What's your computer system and Firefox version?

See if this helps;

Type in the address bar about:config (press Enter) (promise to be careful if asked) Type in the search bar and look for the preference : media.wmf.dxva.d3d11.enabled And set its value to false. After, restart Firefox.

If this does not help, change this back.


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

What's your computer system and Firefox version? See if this helps; Type in the address bar '''about:config''' (press Enter) (promise to be careful if asked) Type in the search bar and look for the preference : '''media.wmf.dxva.d3d11.enabled ''' And set its value to false. After, restart Firefox. If this does not help, change this back. ----------------- [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?