Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

little bit annoying security notification

  • 1 baphendule
  • 1 inale nkinga
  • 13 views
  • Igcine ukuphendulwa ngu FredMcD

more options

when ever i am filling form it was showing this not secure notification pls remove it or say popup msg this page contains insecure items

when ever i am filling form it was showing this not secure notification pls remove it or say popup msg this page contains insecure items
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

https://support.mozilla.org/en-US/kb/insecure-password-warning-firefox There is a hidden preference to turn off the warning on the login form if it really annoys you and you think it will never be of value. Here's how:

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Set;

security.insecure_field_warning.contextual.enabled = False security.insecure_password.ui.enabled = False

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

https://support.mozilla.org/en-US/kb/insecure-password-warning-firefox There is a hidden preference to turn off the warning on the login form if it really annoys you and you think it will never be of value. Here's how:

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Set;

security.insecure_field_warning.contextual.enabled = False security.insecure_password.ui.enabled = False