X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Comcast xfinity tv website does not scroll

Kuphostiwe

When I log into https://tv.xfinity.com I get the website up ok where I can select the show and movies (after having allowed the Adobe Flashplayer to work). BUT I cannot scroll on the website (no matter which graphics processor I use) unless I *disable* "Use recommended performance settings" and *disable* "use hardware acceleration when available". This started happening with the upgrade to Quantum. Is there a way around disabling those two settings for just this one website? Could Firefox please get fixed again to work properly even on the xfinity website?

(Environment: Windows 10 Pro, Version 1709, 64bit)

When I log into https://tv.xfinity.com I get the website up ok where I can select the show and movies (after having allowed the Adobe Flashplayer to work). BUT I cannot scroll on the website (no matter which graphics processor I use) unless I *disable* "Use recommended performance settings" and *disable* "use hardware acceleration when available". This started happening with the upgrade to Quantum. Is there a way around disabling those two settings for just this one website? Could Firefox please get fixed again to work properly even on the xfinity website? (Environment: Windows 10 Pro, Version 1709, 64bit)

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 28.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4247 izisombululo 59410 izimpendulo
Kuphostiwe

Hardware Acceleration has caused many users issues, so they keep it disabled.

Hardware Acceleration has caused many users issues, so they keep it disabled.

Umnikazi wombuzo

Who is keeping it disabled?

Who is keeping it disabled?
FredMcD
  • Top 10 Contributor
4247 izisombululo 59410 izimpendulo
Kuphostiwe

urdypooh said

I cannot scroll on the website (no matter which graphics processor I use) unless I *disable* "Use recommended performance settings" and *disable* "use hardware acceleration when available".
''urdypooh [[#question-1206726|said]]'' <blockquote> I cannot scroll on the website (no matter which graphics processor I use) unless I *disable* "Use recommended performance settings" and *disable* "use hardware acceleration when available". </blockquote>
cor-el
  • Top 10 Contributor
  • Moderator
17479 izisombululo 157962 izimpendulo
Kuphostiwe

When a plugin (Flash) has focus then scrolling with the wheel doesn't work.

Did you try to click elsewhere on the page to see if that has effect?

When a plugin (Flash) has focus then scrolling with the wheel doesn't work. Did you try to click elsewhere on the page to see if that has effect?

Umnikazi wombuzo

Yes. No matter where I click on the website it just won't scroll.

Yes. No matter where I click on the website it just won't scroll.
FredMcD
  • Top 10 Contributor
4247 izisombululo 59410 izimpendulo
Kuphostiwe

If you have a three button mouse, clicking the middle button turns the mouse into a Scroll controller.

If you have a three button mouse, clicking the middle button turns the mouse into a Scroll controller.

Umnikazi wombuzo

I don't have a mouse. I use the two finger gesture on my touchpad to scroll on a website or I use the arrow keys on my keyboard. Both activities work on all other websites I use just not on this particular one.

I don't have a mouse. I use the two finger gesture on my touchpad to scroll on a website or I use the arrow keys on my keyboard. Both activities work on all other websites I use just not on this particular one.
FredMcD
  • Top 10 Contributor
4247 izisombululo 59410 izimpendulo
Kuphostiwe

Make mouse/touchpads have problems.

Are you saying the arrow keys also do not work?

Make mouse/touchpads have problems. Are you saying the arrow keys also do not work?

Umnikazi wombuzo

Yes...that's what I am saying. Arrow keys don't work either. The only thing that works then is the tab key...but the tab order on the site is pretty...well...odd.

Yes...that's what I am saying. Arrow keys don't work either. The only thing that works then is the tab key...but the tab order on the site is pretty...well...odd.
FredMcD
  • Top 10 Contributor
4247 izisombululo 59410 izimpendulo
Kuphostiwe

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

Umnikazi wombuzo

Removing passwords / settings didn't help.

(My settings are to remove them anyway as soon as I quit Firefox along with all the cookies.)

Removing passwords / settings didn't help. (My settings are to remove them anyway as soon as I quit Firefox along with all the cookies.)