X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My Gmail canned responses aren't working in Firefox but works fine in Chrome. What could be the issue?

Kuphostiwe

It doesn't load at all in Firefox but works seamlessly in Chrome.

It doesn't load at all in Firefox but works seamlessly in Chrome.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 28.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:58.0) Gecko/20100101 Firefox/58.0

Eminye Imininingwane

WestEnd
  • Top 25 Contributor
60 izisombululo 5366 izimpendulo
Kuphostiwe

Does it work in IE11 or Edge or other Browsers?

Does it work in IE11 or Edge or other Browsers?

Umnikazi wombuzo

It works in Chrome. I don't have these other browsers.

It works in Chrome. I don't have these other browsers.
FredMcD
  • Top 10 Contributor
4223 izisombululo 58930 izimpendulo
Kuphostiwe

I don't know Gmail but give this a try;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

I don't know Gmail but give this a try; Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' [v57+] Select '''Privacy. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''Start Firefox in Safe Mode''' https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Umnikazi wombuzo

Thanks for the troubleshooting tip but this didn't work either =/

Thanks for the troubleshooting tip but this didn't work either =/
jscher2000
  • Top 10 Contributor
8634 izisombululo 70622 izimpendulo
Kuphostiwe

This "Canned responses" feature seems a little limited, but possibly useful. It took me a few tries to understand it and I'm sure there is a lot more to it. But I didn't run into any obvious problems. Does this sequence look like what you expect:

Screenshot #1: compose message and save as canned response Screenshot #2: compose new message and insert canned response Screenshot #3: results of inserting

(Setup instructions: https://www.laptopmag.com/articles/set-canned-responses-gmail)

Where is your Firefox failing in that process?


Google's scripts are notoriously complex, so I don't know whether we'll be able to solve this, but one settings change that sometimes affects copy/paste features and could affect text insertion would be disabling sites from scripting the clipboard. You could check that here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste clipb and pause while the list is filtered

(3) If the dom.event.clipboardevents.enabled preference is bolded and "modified" or "user set" to false, double-click it to restore the default value of true

This "Canned responses" feature seems a little limited, but possibly useful. It took me a few tries to understand it and I'm sure there is a lot more to it. But I didn't run into any obvious problems. Does this sequence look like what you expect: Screenshot #1: compose message and save as canned response Screenshot #2: compose new message and insert canned response Screenshot #3: results of inserting (Setup instructions: [https://www.laptopmag.com/articles/set-canned-responses-gmail]) Where is your Firefox failing in that process? ---- Google's scripts are notoriously complex, so I don't know whether we'll be able to solve this, but one settings change that sometimes affects copy/paste features and could affect text insertion would be disabling sites from scripting the clipboard. You could check that here: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''clipb''' and pause while the list is filtered (3) If the '''dom.event.clipboardevents.enabled''' preference is bolded and "modified" or "user set" to false, double-click it to restore the default value of true