X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY is the message I get when I try to get marinhumane.org

Kuphostiwe

I get the above error message when I try to go to the marinhumane website. What can I do.

I get the above error message when I try to go to the marinhumane website. What can I do.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.14
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Version 5.41.3.0
  • Java Plug-In 2 for NPAPI Browsers
  • Loki Plugin v.3.1.0.05
  • Office Live Update v1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 28.0 r0
  • iPhoto6

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:48.0) Gecko/20100101 Firefox/48.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4334 izisombululo 60929 izimpendulo
Kuphostiwe
I had no problem with https://www.marinhumane.org/ There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message http://kb.mozillazine.org/Error_loading_websites https://www.bing.com/search?q=web+site+access+denied
cor-el
  • Top 10 Contributor
  • Moderator
17757 izisombululo 160593 izimpendulo
Kuphostiwe

I see a mention of this message that could be a possible cause:

  • Server negotiated HTTP/2 with blacklisted suite

It works for me in Firefox 45 if I disable HTTP2 by setting this pref to false on the about:config page, otherwise the page stays blank.

  • network.http.spdy.enabled.http2 = false

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

--- Website: www.marinhumane.org Owner: This website does not supply ownership information. Verified by: GlobalSign nv-sa Technical Details Connection Encrypted (TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA, 256 bit keys, TLS 1.2)

I see a mention of this message that could be a possible cause: *Server negotiated HTTP/2 with blacklisted suite *https://www.ssllabs.com/ssltest/analyze.html?d=www.marinhumane.org It works for me in Firefox 45 if I disable HTTP2 by setting this pref to false on the <b>about:config</b> page, otherwise the page stays blank. *network.http.spdy.enabled.http2 = false You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox --- Website: www.marinhumane.org Owner: This website does not supply ownership information. Verified by: GlobalSign nv-sa Technical Details Connection Encrypted (TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA, 256 bit keys, TLS 1.2)

Okulungisiwe ngu cor-el