X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The page isn’t redirecting properly

Kuphostiwe

I tried every solution still does not work please help

I tried every solution still does not work please help

Isisombululo esikhethiwe

Please provide public link(s) (no password) that we can check out. No Personal Information Please !

http://kb.mozillazine.org/The_page_isn't_redirecting_properly

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 28.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Eminye Imininingwane

WestEnd 60 izisombululo 5387 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Redirecting where from what page?

Redirecting where from what page?
FredMcD
  • Top 10 Contributor
4256 izisombululo 59603 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Please provide public link(s) (no password) that we can check out. No Personal Information Please !

http://kb.mozillazine.org/The_page_isn't_redirecting_properly

Please provide public link(s) (no password) that we can check out. '''No Personal Information Please ! ''' http://kb.mozillazine.org/The_page_isn't_redirecting_properly
Upplander 2 izisombululo 13 izimpendulo
Kuphostiwe

Having never had this problem I visited https://www.o2.co.uk/

A link I click on (My 02) produces the above message.

I have cookies enabled, I cleared cookies and then accepted them from 02 and yet still I get this message.

I should add that I can navigate the 02 website on IE without problem but FF is my preferred browser.

Does anyone please have any suggestions on how to resolve this issue?

Thanks.

Having never had this problem I visited https://www.o2.co.uk/ A link I click on (My 02) produces the above message. I have cookies enabled, I cleared cookies and then accepted them from 02 and yet still I get this message. I should add that I can navigate the 02 website on IE without problem but FF is my preferred browser. Does anyone please have any suggestions on how to resolve this issue? Thanks.

Okulungisiwe ngu Upplander

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Separate Security Issue, please update your Flash 28.0 r0 by removing it with this tool : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html If you use it Reinstall with Flash Player Version: 30.0.0.134 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Please also update to current version of Firefox 61.0.1 by going to Help --> About

Hi, please tell us the message you are getting as we are connecting just fine. or take a screenshot and upload it : https://support.mozilla.org/en-US/kb/firefox-screenshots

Separate Security Issue, please update your Flash 28.0 r0 by removing it with this tool : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html If you use it Reinstall with Flash Player Version: 30.0.0.134 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only> Please also update to current version of Firefox 61.0.1 by going to Help --> About Hi, please tell us the message you are getting as we are connecting just fine. or take a screenshot and upload it : https://support.mozilla.org/en-US/kb/firefox-screenshots
Upplander 2 izisombululo 13 izimpendulo
Kuphostiwe

Hi

I have deleted Flash and under "About" it says fully updated.

I am still having the same problem

Hope I have uploaded image ok

Thanks

Hi I have deleted Flash and under "About" it says fully updated. I am still having the same problem Hope I have uploaded image ok Thanks
FredMcD
  • Top 10 Contributor
4256 izisombululo 59603 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Upplander 2 izisombululo 13 izimpendulo
Kuphostiwe

Thanks for this post.

I did as suggested (safe mode) - in fact I did it twice both with the shift key and through tools- each time I got the same "this page isn't redirecting" message.

Thanks for this post. I did as suggested (safe mode) - in fact I did it twice both with the shift key and through tools- each time I got the same "this page isn't redirecting" message.
FredMcD
  • Top 10 Contributor
4256 izisombululo 59603 izimpendulo
Kuphostiwe

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
McCoy
  • Top 10 Contributor
545 izisombululo 5139 izimpendulo
Kuphostiwe

Would you please try this :

When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar. That will take you to 'Page Info'. Then click on the little black arrow on the dropdown and then on 'More Information'. Click on 'Permissions' and scroll down to 'Set Cookies'. Here you unckeck 'Use Default' and check 'Allow'.

Worth a try, as the site specifically tells you to accept cookies ......

Would you please try this : When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar. That will take you to 'Page Info'. Then click on the little black arrow on the dropdown and then on 'More Information'. Click on 'Permissions' and scroll down to 'Set Cookies'. Here you unckeck 'Use Default' and check 'Allow'. Worth a try, as the site specifically tells you to accept cookies ......
Upplander 2 izisombululo 13 izimpendulo
Kuphostiwe

Thanks for these posts - I appreciate the help. In safe mode it didn't want to connect to internet.

I have a meeting now but will get back to this upon my return and investigate both these two options properly.

Thanks again.

Thanks for these posts - I appreciate the help. In safe mode it didn't want to connect to internet. I have a meeting now but will get back to this upon my return and investigate both these two options properly. Thanks again.
cor-el
  • Top 10 Contributor
  • Moderator
17530 izisombululo 158511 izimpendulo
Kuphostiwe

Try to enable all cookies including third-party cookies temporarily in case there are cross domain issues. Also make sure you do not block referrer, check the network*refer prefs on the about:config page.

If you use the "Resist Fingerprinting" feature then try to disable it.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Try to enable all cookies including third-party cookies temporarily in case there are cross domain issues. Also make sure you do not block referrer, check the <b>network*refer</b> prefs on the <b>about:config</b> page. If you use the "Resist Fingerprinting" feature then try to disable it. *https://support.mozilla.org/en-US/kb/firefox-protection-against-fingerprinting You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config
Upplander 2 izisombululo 13 izimpendulo
Kuphostiwe

Ok, so I managed to start in safe mode with network (should have read this properly) but then didn't really understand what I was supposed to do re "secure websites", looked around but couldn't find anything ...

I allowed cookies specific to this site - it made no difference

Third party cookies are enable anyway

Under about.config there is no network*refer - I guess I was expecting a line specifically to say this, if it is something else what might that be and how would I alter it?

I don't use the "Resist Fingerprinting" feature

Googling around it seems to me that I am not alone in this happening and not alone in it being specific to FF

Thanks for any ongoing support. I feel frustrated when I have to turn to IE to use the internet! Btw - the site works in Chrome too!

Ok, so I managed to start in safe mode with network (should have read this properly) but then didn't really understand what I was supposed to do re "secure websites", looked around but couldn't find anything ... I allowed cookies specific to this site - it made no difference Third party cookies are enable anyway Under about.config there is no network*refer - I guess I was expecting a line specifically to say this, if it is something else what might that be and how would I alter it? I don't use the "Resist Fingerprinting" feature Googling around it seems to me that I am not alone in this happening and not alone in it being specific to FF Thanks for any ongoing support. I feel frustrated when I have to turn to IE to use the internet! Btw - the site works in Chrome too!

Okulungisiwe ngu Upplander

McCoy
  • Top 10 Contributor
545 izisombululo 5139 izimpendulo
Kuphostiwe

The OP of this thread is 'bamagator62', whom we haven't heard from since his original post ......

The OP of this thread is 'bamagator62', whom we haven't heard from since his original post ......
Upplander 2 izisombululo 13 izimpendulo
Kuphostiwe

McCoy said

The OP of this thread is 'bamagator62', whom we haven't heard from since his original post ......

Not sure what this means, I piggybacked off this post as generally that seems better for all???????

''McCoy [[#answer-1137385|said]]'' <blockquote> The OP of this thread is 'bamagator62', whom we haven't heard from since his original post ...... </blockquote> Not sure what this means, I piggybacked off this post as generally that seems better for all???????
Upplander 2 izisombululo 13 izimpendulo
Kuphostiwe

Meanwhile ..............

I have found an odd thing - if I use a private session I do not get the message about not being able to redirect!?

Is this a clue to what the problem is?

Meanwhile .............. I have found an odd thing - if I use a private session I do not get the message about not being able to redirect!? Is this a clue to what the problem is?
McCoy
  • Top 10 Contributor
545 izisombululo 5139 izimpendulo
Kuphostiwe

Upplander said

Not sure what this means, I piggybacked off this post as generally that seems better for all???????

My remark about the original poster was not directed at you, but at everybody who posts here and might look at the OP's system details, thinking they might be yours.

You're doing the right thing posting here  !

Probably a rhetorical question, but did you check everything that's mentioned in the Mozillazine-link that FredMcD provided in his first post (which the OP marked as Chosen Solution)  ?

''Upplander [[#answer-1137386|said]]'' <blockquote> Not sure what this means, I piggybacked off this post as generally that seems better for all??????? </blockquote> My remark about the original poster was not directed at you, but at everybody who posts here and might look at the OP's system details, thinking they might be yours. You're doing the right thing posting here ! Probably a rhetorical question, but did you check everything that's mentioned in the Mozillazine-link that FredMcD provided in his first post (which the OP marked as Chosen Solution) ?

Okulungisiwe ngu McCoy

FredMcD
  • Top 10 Contributor
4256 izisombululo 59603 izimpendulo
Kuphostiwe

Upplander said

if I use a private session I do not get the message about not being able to redirect!?

Private Browsing activates Firefox's Tracking Protection. That may be the solution.

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

''Upplander [[#answer-1137388|said]]'' <blockquote> if I use a private session I do not get the message about not being able to redirect!? </blockquote> Private Browsing activates Firefox's Tracking Protection. That may be the solution. One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Upplander 2 izisombululo 13 izimpendulo
Kuphostiwe

In answer to McCoy I believe I have done everything including the linked article, sometimes several times. I wasn't too clear on the "trusted sites" aspect - wasn't sure how one does this. In addition I have tried things like turning off add-blockers and indeed all extensions and also disabling my anti-virus. All to no avail.

In answer to FredMcD I have tried taking off all tracking protection and it seems to make no difference. Whether TP is on or not it will not redirect.

Conversely, if I use a private session it will redirect whether or not the shield is there or not.

I am not a computer-savvy person but I assume that somewhere there is a setting that serves to cause this error and that this setting is neutralised in a private session? Whatever, perhaps I just have to accept that if I want to look at this particular page I always go in on a private session!

I appreciate all the input into trying to find a resolution. Thank you all.

In answer to McCoy I believe I have done everything including the linked article, sometimes several times. I wasn't too clear on the "trusted sites" aspect - wasn't sure how one does this. In addition I have tried things like turning off add-blockers and indeed all extensions and also disabling my anti-virus. All to no avail. In answer to FredMcD I have tried taking off all tracking protection and it seems to make no difference. Whether TP is on or not it will not redirect. Conversely, if I use a private session it will redirect whether or not the shield is there or not. I am not a computer-savvy person but I assume that somewhere there is a setting that serves to cause this error and that this setting is neutralised in a private session? Whatever, perhaps I just have to accept that if I want to look at this particular page I always go in on a private session! I appreciate all the input into trying to find a resolution. Thank you all.

Okulungisiwe ngu Upplander

cor-el
  • Top 10 Contributor
  • Moderator
17530 izisombululo 158511 izimpendulo
Kuphostiwe

Note that you need to type/paste the network*refer text in the search bar at the top of the about:config page to do a wildcard search.

What does the Network Monitor (Tools -> Web Developer) show about these requests?

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Note that you need to type/paste the <b>network*refer</b> text in the search bar at the top of the <b>about:config</b> page to do a <u>wildcard</u> search. What does the Network Monitor (Tools -> Web Developer) show about these requests? *https://developer.mozilla.org/en/Tools/Network_Monitor If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.
FredMcD
  • Top 10 Contributor
4256 izisombululo 59603 izimpendulo
Kuphostiwe

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

A post was flagged as '''Solved Problem.''' If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right.