Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Tab navigation update on nightly

  • 10 uphendule
  • 1 inale nkinga
  • 36 views
  • Igcine ukuphendulwa ngu zer09

more options

Tab navigation left and right is still showing even there is only one tab,

My suggestion is that, just show the tab navigation when the tab is full and the "+" icon should be on the side of the tab if the tab area is not full, but if it is full then that is the time that it will stick on the right side beside the tab navigation.

Please look at the attached screen shoot.

Nighly version: 60.0a1 (14-feb-2018) 64bit

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

It was fixed on buid 20180215220507.

BTW thank you, for all who response in this.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (10)

more options

I'm not seeing this in the current Nightly build.

Are you using any code in userChrome.css that could be causing this because I see the list all tabs button that is normally hidden?

more options

I just have this

input:not(.urlbar-input):not(.textbox-input):not(.form-control):not([type='checkbox']):not([type='radio']),
textarea,
select {
    -moz-appearance: none !important;
    background-color: white;
    color: black;
}

#downloads-indicator-counter {
    color: white;
}

This is to fix the background color of the input box, when using dark theme in fedora.

But I tried to delete it, with no avail.

P.S. how to paste code here?

Okulungisiwe ngu cor-el

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

Thanks default theme fix it, but both dark and light theme is not working, showing the same symptoms .

Should this be reported as a bug?

more options

I'm not seeing this on Linux with the current Nightly build. I'm still curious though how you manage to get the list all tabs button at the far right of the Tab bar.

Did you try a new profile just to be sure?

more options

Just did creating a new test profile, but got the same result, also downloaded new nightly tar.

Troubleshooting Information raw data

more options

opss clarification that css above on the 3rd reply is from userContent.css not userChrome.css, I dont have userChrome.css.

more options

I can't reproduce on current Nightly build on Mac either.

more options

Cant reproduce it either in windows 10. But I can reproduce it on freshly installed fedora 27.

I just download the nightly right away after install then set the theme to dark and restart Firefox. Probably this issue is isolated on fedora only.

more options

Isisombululo Esikhethiwe

It was fixed on buid 20180215220507.

BTW thank you, for all who response in this.