X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to DISABLE the obnoxious Firefox Quantum auto "refresh"?

Kuphostiwe

I'd like to know how to DISABLE the obnoxious Firefox Quantum auto "refresh"? This supposed "new & improved" browser will not allow the formerly used "add-ons" and other tricks to negate the automatic page refresh, which is an absolutely and totally unnecessary incessantly obnoxious and annoying feature to put it mildly. This obsession with this refreshing is a poor design & is unacceptable.

I'd like to know how to DISABLE the obnoxious Firefox Quantum auto "refresh"? This supposed "new & improved" browser will not allow the formerly used "add-ons" and other tricks to negate the automatic page refresh, which is an absolutely and totally unnecessary incessantly obnoxious and annoying feature to put it mildly. This obsession with this refreshing is a poor design & is unacceptable.

Isisombululo esikhethiwe

Hi,

I believe you should be able to do something similar by doing the following:

  1. Type "about:config" in the address bar.
  2. Click the "I accept the risk" button.
  3. Type "accessibility.blockautorefresh" in the search box.
  4. Double-click on the first item that appears to change the value to "true".
  5. Restart Firefox.

Hope that helps!

Funda le mpendulo ngokuhambisana nalesi sihloko 3

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 28.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Eminye Imininingwane

user1929 64 izisombululo 263 izimpendulo

Isisombululo Esikhethiwe

Hi,

I believe you should be able to do something similar by doing the following:

  1. Type "about:config" in the address bar.
  2. Click the "I accept the risk" button.
  3. Type "accessibility.blockautorefresh" in the search box.
  4. Double-click on the first item that appears to change the value to "true".
  5. Restart Firefox.

Hope that helps!

Hi, I believe you should be able to do something similar by doing the following: # Type "about:config" in the address bar. # Click the "I accept the risk" button. # Type "accessibility.blockautorefresh" in the search box. # Double-click on the first item that appears to change the value to "true". # Restart Firefox. Hope that helps!

Umnikazi wombuzo

Thank you much! Seems to have worked just dandy so far. I appreciate the reply.

Thank you much! Seems to have worked just dandy so far. I appreciate the reply.
reefer 0 izisombululo 3 izimpendulo

I don't understand STEP 4 of your directions?!?!? Could you clarify this statement. There are TWO choices.....what do I do???????????????

I don't understand STEP 4 of your directions?!?!? Could you clarify this statement. There are TWO choices.....what do I do???????????????
Pj
  • Top 25 Contributor
10 izisombululo 265 izimpendulo

mfp1975 said

I'd like to know how to DISABLE the obnoxious Firefox Quantum auto "refresh"? This supposed "new & improved" browser will not allow the formerly used "add-ons" and other tricks to negate the automatic page refresh...

You received an answer to 'override' and stop sites from auto-refreshing, but the browser doesn't auto-refresh any Webpage on its own at all.

That's the Website's design whether you see a page auto-refresh or not. The blame is on a Webpage if it 'tells' FireFox to auto-refresh, and FF just obeys the 'command' from a Webpage to auto-refresh.

Obviously, certain sites/pages are designed to auto-refresh when the data is time-sensitive and the user expects to see the latest data. Example: Weather sites with forecasts, Satellite Imagery, and Radar.

Anyway, it's nice to know there's a Config setting that override and stop all auto-refreshing, if I would ever need it.  :D


~Pj

''mfp1975 [[#question-1204335|said]]'' <blockquote> I'd like to know how to DISABLE the obnoxious Firefox Quantum auto "refresh"? This supposed "new & improved" browser will not allow the formerly used "add-ons" and other tricks to negate the automatic page refresh... </blockquote> You received an answer to 'override' and stop sites from auto-refreshing, but the browser doesn't auto-refresh any Webpage on its own at all. That's the Website's design whether you see a page auto-refresh or not. The blame is on a Webpage if it 'tells' FireFox to auto-refresh, and FF just obeys the 'command' from a Webpage to auto-refresh. Obviously, certain sites/pages are designed to auto-refresh when the data is time-sensitive and the user expects to see the latest data. Example: Weather sites with forecasts, Satellite Imagery, and Radar. Anyway, it's nice to know there's a Config setting that override and stop all auto-refreshing, if I would ever need it. :D ~Pj
Pj
  • Top 25 Contributor
10 izisombululo 265 izimpendulo

reefer said

I don't understand STEP 4 of your directions?!?!? Could you clarify this statement. There are TWO choices.....what do I do???????????????

The second one is "accessibility.blockautorefresh" (the one without 'sync' in it) and it should be showing it is set to 'false'. Double-Click on that and it will change to 'true'.


~Pj

''reefer [[#answer-1138061|said]]'' <blockquote> I don't understand STEP 4 of your directions?!?!? Could you clarify this statement. There are TWO choices.....what do I do??????????????? </blockquote> The second one is "accessibility.blockautorefresh" (the one without 'sync' in it) and it should be showing it is set to 'false'. Double-Click on that and it will change to 'true'. ~Pj
reefer 0 izisombululo 3 izimpendulo

This set of directions is not working for me. I am probably NOT doing something correctly. FIRST I get out of ALL Firefox icons in my taskbar. Then I have to OPEN Firefox to put "about: config: in. Then I hit ENTER. Then I hit "TAKE RISK: ....or something like that. Then I type "accessibillty.blockautorefresh" in the search box. Then there are TWO choices. The first choice says TRUE.. The second choice, I DOUBLE CLIck on it to get TRUE. Then my only choice is to "X" out of the page, turn off Firefox and restart it. I then open DRUDGE and it is STILL refreshing. What the heck???? What am I doing wrong?

This set of directions is not working for me. I am probably NOT doing something correctly. FIRST I get out of ALL Firefox icons in my taskbar. Then I have to OPEN Firefox to put "about: config: in. Then I hit ENTER. Then I hit "TAKE RISK: ....or something like that. Then I type "accessibillty.blockautorefresh" in the search box. Then there are TWO choices. The first choice says TRUE.. The second choice, I DOUBLE CLIck on it to get TRUE. Then my only choice is to "X" out of the page, turn off Firefox and restart it. I then open DRUDGE and it is STILL refreshing. What the heck???? What am I doing wrong?

Okulungisiwe ngu reefer