X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

My bankid do not work anymore of Firefox. The right sertificate is not there. What can I do?

Kuphostiwe

Problem started a year ago. I get the errorcode BID-2033. I have contacted the bank, they say the problem is in Firefox... Explorer working fine.

Problem started a year ago. I get the errorcode BID-2033. I have contacted the bank, they say the problem is in Firefox... Explorer working fine.

Isisombululo esikhethiwe

What is the exact error message?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 28.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
3360 izisombululo 45463 izimpendulo

Isisombululo Esikhethiwe

What is the exact error message?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

What is the exact error message? Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' [v57+] Select '''Privacy. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''Start Firefox in Safe Mode''' https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

FredMcD said

What is the exact error message? Many site issues can be caused by corrupt cookies or cache.
  • Clear the Cache and
  • Remove Cookies
Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website. Type about:preferences<enter> in the address bar.
  • Cookies; Select Privacy. Under History, select
Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network.
[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now. I did the steps above, still same problem after restarting Firefox, but after restarting pc the problem was gone. Everyting running smooth now, thaks a lot FredMcD" :-)
''FredMcD [[#answer-1075653|said]]'' <blockquote> What is the exact error message? Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' [v57+] Select '''Privacy. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' I did the steps above, still same problem after restarting Firefox, but after restarting pc the problem was gone. Everyting running smooth now, thaks a lot ''FredMcD" :-)
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
3360 izisombululo 45463 izimpendulo

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.