X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The graphical menu buttons Firefox 58.0.2

Kuphostiwe

On Windows 10 and Firefox 58.0.2, when I click the menu button in the upper right (the three hamburger bars) or any other menu button (i.e. history), a ghost of the drop menu appears and Firefox hangs for at least a few seconds. Often times, it totally hangs and needs to be closed. I can browse and scroll and video stream works. I have tried the "it hangs" fixes and none work. Specifically I have tried the accessibility permission option, the disable hardware acceleration option, and trying a new alternative profile (full on reset). I have also tried uninstalling the 64bit version and installing the 32bit version. None of this has worked. The menu bar does work. Also when any popup from the menu button area (i.e. giving website location access) it is ghosted or black and locks Firefox.

On Windows 10 and Firefox 58.0.2, when I click the menu button in the upper right (the three hamburger bars) or any other menu button (i.e. history), a ghost of the drop menu appears and Firefox hangs for at least a few seconds. Often times, it totally hangs and needs to be closed. I can browse and scroll and video stream works. I have tried the "it hangs" fixes and none work. Specifically I have tried the accessibility permission option, the disable hardware acceleration option, and trying a new alternative profile (full on reset). I have also tried uninstalling the 64bit version and installing the 32bit version. None of this has worked. The menu bar does work. Also when any popup from the menu button area (i.e. giving website location access) it is ghosted or black and locks Firefox.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4314 izisombululo 60573 izimpendulo
Kuphostiwe
[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

Umnikazi wombuzo

Thanks. I dove deeper and found that I needed an updated driver. It works now.

Thanks. I dove deeper and found that I needed an updated driver. It works now.
FredMcD
  • Top 10 Contributor
4314 izisombululo 60573 izimpendulo
Kuphostiwe

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.