X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

How do I stop the wingdings from showing up on my email to others not on mac os

Kuphostiwe

when i send an email with columns of data on it embedded, the wingdings show up where ever I have put a space. Also in normal emails with no columns of data, wingdings show up in the body of the text as well, wherever there is a space (like at the end of a sentence). How do I stop it? Attached is the image from my screen. Help!!

when i send an email with columns of data on it embedded, the wingdings show up where ever I have put a space. Also in normal emails with no columns of data, wingdings show up in the body of the text as well, wherever there is a space (like at the end of a sentence). How do I stop it? Attached is the image from my screen. Help!!
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

two things.

1. Change your font. Email uses UTF-8 Unicode text. Lots of folk are still using Arial in particular, which is not a unicode font.

2. Check that the character encoding is indeed Unicode. In the compose window look on the options menu for character encoding.

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:58.0) Gecko/20100101 Firefox/58.0

Eminye Imininingwane

Matt
  • Top 10 Contributor
  • Moderator
2721 izisombululo 18360 izimpendulo

Isisombululo Esikhethiwe

two things.

1. Change your font. Email uses UTF-8 Unicode text. Lots of folk are still using Arial in particular, which is not a unicode font.

2. Check that the character encoding is indeed Unicode. In the compose window look on the options menu for character encoding.

two things. 1. Change your font. Email uses UTF-8 Unicode text. Lots of folk are still using Arial in particular, which is not a unicode font. 2. Check that the character encoding is indeed Unicode. In the compose window look on the options menu for character encoding.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Impendulo Ewusizo

That worked!! Thank you for the input. I changed everything except the font before I read this from you. You are a genius!

That worked!! Thank you for the input. I changed everything except the font before I read this from you. You are a genius!
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
Matt
  • Top 10 Contributor
  • Moderator
2721 izisombululo 18360 izimpendulo

dolphinstoo said

That worked!! Thank you for the input. I changed everything except the font before I read this from you. You are a genius!

what font were you using? I am thinking we need to do something about this as it is becoming something of a support nightmare. Was the font listed in the font in the compose window?

''dolphinstoo [[#answer-1076071|said]]'' <blockquote> That worked!! Thank you for the input. I changed everything except the font before I read this from you. You are a genius! </blockquote> what font were you using? I am thinking we need to do something about this as it is becoming something of a support nightmare. Was the font listed in the font in the compose window?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

I was using Arial Narrow and Arial. Once I changed the font to New Times roman, no more wingdings!

I was using Arial Narrow and Arial. Once I changed the font to New Times roman, no more wingdings!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.