X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

twitter videos longer than 20s won't play

Kuphostiwe

In the last month Twitter videos over a few seconds stopped working. Gifs still work and short video clips work. Ive tried every suggestion (Uninstalled all add ons, open in safe mode etc.) in the other threads on the subject. I do not get the "this media cannot be played message" I can actually see the first frame, when I click the video the play big blue play button goes away but nothing happens.

In the last month Twitter videos over a few seconds stopped working. Gifs still work and short video clips work. Ive tried every suggestion (Uninstalled all add ons, open in safe mode etc.) in the other threads on the subject. I do not get the "this media cannot be played message" I can actually see the first frame, when I click the video the play big blue play button goes away but nothing happens.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 28.0 r0

Isisebenziso

  • Firefox 48.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:48.0) Gecko/20100101 Firefox/48.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/48.0.2/Darwin/en-US/

Izandiso

  • Firefox Hello 3.0.0 (loop@mozilla.org)
  • Fixing the geo timeline 1.0 (timecop@mozilla.com)
  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Websense Helper 2.0 (websensehelper@mozilla.org)
  • Ad-Blocker 3.0.0 ({b89efd87-232e-4829-87d2-22148919d72f}) (Akusebenzi)
  • Shopper Helper Pro 0.95.23 (LPIZ17958737@QK102441340.com) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x71c5
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • supportsHardwareH264: No
  • webglRenderer: ATI Technologies Inc. -- ATI Radeon X1600 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4257 izisombululo 59604 izimpendulo
Kuphostiwe

Your System Details shows you are using Firefox 48.0.2 Is there a reason for this?

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Your System Details shows you are using Firefox 48.0.2 Is there a reason for this? Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17532 izisombululo 158534 izimpendulo
Kuphostiwe

The OP has a reason because on Mac OS X 10.6 Firefox 48 is the last Firefox version that supports this OS. It sounds that only the first chunk plays and loading the next chunks is failing for some reason.

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

The OP has a reason because on Mac OS X 10.6 Firefox 48 is the last Firefox version that supports this OS. It sounds that only the first chunk plays and loading the next chunks is failing for some reason. You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content. *https://developer.mozilla.org/en/Tools/Web_Console You can check the Network Monitor to see if content is blocked or otherwise fails to load. *https://developer.mozilla.org/en/Tools/Network_Monitor If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.