X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why can't I run firefox developer and firefox quantum at the same time?

Kuphostiwe

Hello,

I can run Firefox Developer 59.0b4 64bit and Firefox Quantum 58.0 64 bit on my desktop, but I cannot run the same browsers on my laptop. Both my laptop and desktop are HP and 64 bit. Any suggestions would be greatly appreciated.

Thanks

Hello, I can run Firefox Developer 59.0b4 64bit and Firefox Quantum 58.0 64 bit on my desktop, but I cannot run the same browsers on my laptop. Both my laptop and desktop are HP and 64 bit. Any suggestions would be greatly appreciated. Thanks

Isisombululo esikhethiwe

You can use two desktop shortcuts, one for each Firefox version and specify the profile folder via the -P parameter. Add the "-no-remote" command line switch for the Firefox version you do not want to be the default browser because you can't open external links in a Firefox instance opened with -no-remote.

Funda le mpendulo ngokuhambisana nalesi sihloko 3

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Eminye Imininingwane

Mkll 314 izisombululo 1978 izimpendulo
Kuphostiwe

Open Developer Edition, type about:preferences in the URL and press enter. Then check the box that says: Allow Firefox Developer Edition and Firefox to run at the same time. Then Restart!

Open Developer Edition, type about:preferences in the URL and press enter. Then check the box that says: Allow Firefox Developer Edition and Firefox to run at the same time. Then Restart!

Impendulo Ewusizo

Thanks Mkll, but I did try that and it didn't work for me.

Thanks Mkll, but I did try that and it didn't work for me.
cor-el
  • Top 10 Contributor
  • Moderator
17482 izisombululo 157978 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You can use two desktop shortcuts, one for each Firefox version and specify the profile folder via the -P parameter. Add the "-no-remote" command line switch for the Firefox version you do not want to be the default browser because you can't open external links in a Firefox instance opened with -no-remote.

You can use two desktop shortcuts, one for each Firefox version and specify the profile folder via the -P parameter. Add the "-no-remote" command line switch for the Firefox version you do not want to be the default browser because you can't open external links in a Firefox instance opened with -no-remote. *https://developer.mozilla.org/Command_Line_Options *http://kb.mozillazine.org/Opening_a_new_instance_of_Firefox_with_another_profile *https://developer.mozilla.org/Mozilla/Multiple_Firefox_Profiles

Umnikazi wombuzo

Thank you both. Everything working well now!

Thank you both. Everything working well now!