X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I can't change my primary email address, can you help?

Kuphostiwe

I went through this article:

https://support.mozilla.org/en-US/kb/change-primary-email-address-firefox-accounts

But I am missing the button to change the secondary email to the primary one.

I went through this article: https://support.mozilla.org/en-US/kb/change-primary-email-address-firefox-accounts But I am missing the button to change the secondary email to the primary one.

Isisombululo esikhethiwe

If you use the special link, when you click the button for Secondary email, there should be an extra "Make Primary" button (see attached screenshot). Does your secondary email show as verified? If not, do that first, then use the special link again after it is verified.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 26.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4220 izisombululo 58906 izimpendulo
Kuphostiwe

Separate Security Issue: Update your Flash Player Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 28.0.0.137

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Separate Security Issue: Update your Flash Player '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: '''Version 28.0.0.137 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
FredMcD
  • Top 10 Contributor
4220 izisombululo 58906 izimpendulo
Kuphostiwe

jaysamuelprice said

I am missing the button to change the secondary email to the primary one.

Does the window that opens look like the window displayed in the link?

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

''jaysamuelprice [[#question-1199967|said]]'' <blockquote> I am missing the button to change the secondary email to the primary one. </blockquote> Does the window that opens look like the window displayed in the link? Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Impendulo Ewusizo

My window does look like the window displayed in the link (minus the primary email button)

I restarted in safe mode, unfortunately this didn't solve the problem

Any other suggestions?

My window does look like the window displayed in the link (minus the primary email button) I restarted in safe mode, unfortunately this didn't solve the problem Any other suggestions?
FredMcD
  • Top 10 Contributor
4220 izisombululo 58906 izimpendulo
Kuphostiwe

Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

Check your zoom controls. <Control> (Mac=<Command>) '''+''' (plus) enlarge '''-''' (minus) reduce '''0''' (zero) restore

Umnikazi wombuzo

Zoom controls are at 100%. I tried zooming in and out, No change to the options presented.

Zoom controls are at 100%. I tried zooming in and out, No change to the options presented.
FredMcD
  • Top 10 Contributor
4220 izisombululo 58906 izimpendulo
Kuphostiwe

I called for an administrator.

I called for an administrator.

Umnikazi wombuzo

Alright, thank you for the help!

Alright, thank you for the help!
jscher2000
  • Top 10 Contributor
8632 izisombululo 70597 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

If you use the special link, when you click the button for Secondary email, there should be an extra "Make Primary" button (see attached screenshot). Does your secondary email show as verified? If not, do that first, then use the special link again after it is verified.

If you use the special link, when you click the button for Secondary email, there should be an extra "Make Primary" button (see attached screenshot). Does your secondary email show as verified? If not, do that first, then use the special link again after it is verified.
cor-el
  • Top 10 Contributor
  • Moderator
17407 izisombululo 157253 izimpendulo
Kuphostiwe

Try these steps: Open the Options/Preferences page (about:preferences). Go to the Sync tab and sign in if necessary. Click the "Manage account" button. This should open the Firefox Account settings page.

On this page there is a "Secondary email" item. Click the Add button to add a secondary email address. Follow the instructions in your verification email to confirm your second email address. Refresh the page and the "Make primary" button will now show up under Secondary email.

Try these steps: Open the Options/Preferences page (about:preferences). Go to the Sync tab and sign in if necessary. Click the "Manage account" button. This should open the Firefox Account settings page. *https://accounts.firefox.com/settings On this page there is a "Secondary email" item. Click the Add button to add a secondary email address. Follow the instructions in your verification email to confirm your second email address. Refresh the page and the "Make primary" button will now show up under Secondary email.

Umnikazi wombuzo

jscher2000 said

If you use the special link, when you click the button for Secondary email, there should be an extra "Make Primary" button (see attached screenshot). Does your secondary email show as verified? If not, do that first, then use the special link again after it is verified.

Yaaaassss!!! This one worked for me!

Cheers all!

''jscher2000 [[#answer-1065743|said]]'' <blockquote> If you use the special link, when you click the button for Secondary email, there should be an extra "Make Primary" button (see attached screenshot). Does your secondary email show as verified? If not, do that first, then use the special link again after it is verified. </blockquote> Yaaaassss!!! This one worked for me! Cheers all!
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

jaysamuelprice said

Yaaaassss!!! This one worked for me! Cheers all!

Would you be so kind as to mark jscher2000's post as Chosen Solution  ?

Thank you in advance  !

''jaysamuelprice [[#answer-1065925|said]]'' <blockquote> Yaaaassss!!! This one worked for me! Cheers all! </blockquote> Would you be so kind as to mark jscher2000's post as Chosen Solution ? Thank you in advance !